Sign in with
Sign up | Sign in
Your question

negative 12v is all over the place, negative 5v is dead

Last response: in Components
Share
March 1, 2006 1:35:39 AM

XSonic Pentium IV ATX switching power supply,
400W -12V : 0.5A -5V : 0.5A
Windows XP Home : normal desktop management

Motherboard Monitor shows my -12V rail is running anything from -5 to -10V and changing almost every 5-second poll.
And the -5V rail is showing a steady 0V.
Is this normal ?

I am having an intermittent fault on the monitor, which uses a separate supply. Swapping the monitor doesn't fix it, so I am wondering if this is a spurious power problem, RAM error, or what ?

Dave
March 1, 2006 10:04:31 AM

Not sure what to say, but I could give you what my Volt readings are on the Neg side:

-12 V - -11.75V

-5V - -4.96V

So, if the readings are correct on yours, then something maybe up with it. Hope that helps some.

Mines ASUS P4PE - Antec 430W PSU
a c 158 ) Power supply
March 1, 2006 1:10:56 PM

The obvious question is: Is your system is unstable? If not, then don't worry about the -12V/-5V rails. Most modern PCs do not use either of those rails.
Related resources
March 1, 2006 1:37:36 PM

Doh... what was I thinking? :lol: 

Hey... were the neg rails used for the old ISA slots?

Just can't seem to place what the PSU still generate neg voltage for?
a c 158 ) Power supply
March 1, 2006 1:53:09 PM

Because it is still in the specifications...even though it's not used. It's been so long since I had to think about it - not sure on where it was used.
March 1, 2006 9:12:19 PM

Yes, I think -12V and -5V is a hangover from ISA slot specs, but the question is since they are not being used, should they be rock steady on their spec values, or is it OK if they drift around or don't show at all ?
Is this indicating an imminent failure of the whole P/S, or intermittent spikes and brown-outs ?
March 1, 2006 10:11:22 PM

That's an interesting point. I remember seeing in a THG Stress Test that the Hiper Type R580 was immediately eliminated due to the -12V being more than 10% away from spec. That article is here.

I'd be interested to know if this really is important, especially as Speedfan reports the following values for my psu:
-12V at -1.25V/-1.33V
-5V at -8.78V
a c 158 ) Power supply
March 2, 2006 1:48:54 PM

I say again...if the system is stable, then i wouldn't worry about it. If you start seeing fluctuations in the +12V/5V/3.3V then start worrying. Although 10% is spec, I personally don't like anything more than 5% on any of those rails.

If you want to test your PSU, then run some heavy benchmarks and monitor voltages...within 5% and your PSU is still good.
!