Windows Media Player 10 Beta

Archived from groups: microsoft.public.windowsxp.basics (More info?)

after installing Windows Media player 10 beta it worked perfectly fine at
first, but now it seems to not want to do anything. I try to open and it
says " Internal application error" so i've tried uninstalling it, deleting
it, downgrading it, and just about everything else i could think of.. for
some reason it is just not working. anybody know what i can do? I'd like to
go back to 9 but it's not letting me do anything, i'm not all that great
with computers, but i do know a little.. all help would be appreciated
thanks!
Josh
1 answer Last reply
More about windows media player beta
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Hi

    You did realise that WMP 10 is still in Beta testing?? Try the Windows
    Media Beta NG:

    http://www.microsoft.com/windows/windowsmedia/community/newsgroups/WindowsMedia/default.mspx?dg=microsoft.public.windowsmedia.beta&lang=en&cr=US

    --

    Will Denny
    MVP - Windows Shell/User
    Please reply to the News Groups


    "Joshua Martin" <Ry_Joshhome@adelphia.net> wrote in message
    news:OMp0QukjEHA.2796@TK2MSFTNGP10.phx.gbl...
    > after installing Windows Media player 10 beta it worked perfectly fine at
    > first, but now it seems to not want to do anything. I try to open and it
    > says " Internal application error" so i've tried uninstalling it,
    > deleting it, downgrading it, and just about everything else i could think
    > of.. for some reason it is just not working. anybody know what i can do?
    > I'd like to go back to 9 but it's not letting me do anything, i'm not all
    > that great with computers, but i do know a little.. all help would be
    > appreciated thanks!
    > Josh
    >
Ask a new question

Read More

Microsoft Media Player Windows XP