Sign in with
Sign up | Sign in
Your question

Windows Media Player 10 Beta

Last response: in Windows XP
Share
Anonymous
August 30, 2004 4:41:05 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

after installing Windows Media player 10 beta it worked perfectly fine at
first, but now it seems to not want to do anything. I try to open and it
says " Internal application error" so i've tried uninstalling it, deleting
it, downgrading it, and just about everything else i could think of.. for
some reason it is just not working. anybody know what i can do? I'd like to
go back to 9 but it's not letting me do anything, i'm not all that great
with computers, but i do know a little.. all help would be appreciated
thanks!
Josh
Anonymous
August 30, 2004 10:55:54 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi

You did realise that WMP 10 is still in Beta testing?? Try the Windows
Media Beta NG:

http://www.microsoft.com/windows/windowsmedia/community...

--

Will Denny
MVP - Windows Shell/User
Please reply to the News Groups


"Joshua Martin" <Ry_Joshhome@adelphia.net> wrote in message
news:o Mp0QukjEHA.2796@TK2MSFTNGP10.phx.gbl...
> after installing Windows Media player 10 beta it worked perfectly fine at
> first, but now it seems to not want to do anything. I try to open and it
> says " Internal application error" so i've tried uninstalling it,
> deleting it, downgrading it, and just about everything else i could think
> of.. for some reason it is just not working. anybody know what i can do?
> I'd like to go back to 9 but it's not letting me do anything, i'm not all
> that great with computers, but i do know a little.. all help would be
> appreciated thanks!
> Josh
>
!