Sign in with
Sign up | Sign in
Your question

Can you help?

Last response: in CPUs
Share
March 1, 2006 8:57:14 PM

I got a ECS 945P-A motherboard, 2 gigs of GSkill 5400 DDR2, Pentium D 830.

Ok, got a replacement motherboard, but haven't the same problem. This is a lot of pics:
1-5 are me trying to boot from CD, pic 5 is where the comp permenantly stays, pic 3 is where the comp stays (with 5 "." instead of 3) if I don't try to boot from CD. I know the CD rom works and I know the HDD work.

The rest of the pics are my Bios, I notice it says it's running at 3.24gigs, but it's really not overclocked... The last pic is of the inside of the case.

Sorry no tripod and the flash put too much glare, so some are kinda blurry cause I did these by hand.

















More about : question

March 1, 2006 10:22:26 PM

I'm sorry, can't help with that...not sure many others will, it takes a while to load 8O
March 1, 2006 11:43:16 PM

Ya, sorry about that, I was just trying to show what I was experiencing.
Related resources
a b à CPUs
a b V Motherboard
March 2, 2006 12:00:49 AM

In the eighth or ninth picture, it says first boot device.....try harddrive for first, cd-rom for second, floppy for third......did I see that right, 2 cd-rom drives ?................if so, disconnect one for now, and do boot up after making changes ........see what happens.

some of these pictures are real blurry for me.
March 2, 2006 12:38:56 AM

Took me about 5 seconds to load, course I have an 8mbit cable modem :) 

swifty_morgan is right, pull EVERYTHING you don't need, just the hd and cd-rom and see if it works, also did you try to restore fail safe defaults?

Edit: Also, turn on lba mode and 32bit access. and I meant "optimized settings" stupid ami...
March 2, 2006 5:52:45 PM

I tried stripping everything except the hdd/cpu/ram/vid card, still get to the same place...
March 2, 2006 6:27:47 PM

This is a bit of a long shot...

There is an article on the microsoft database regarding a problem during install when USB Legacy Support is enabled (article is here).

Whilst this only relates to the i815 chipset, I would suggest disabling this just to be on the safe side. It's not required as stated in the article.
March 2, 2006 7:46:55 PM

It looks like you have a SATA Hard Drive, you have a lot of bios pictures and there are a few more levels it would be nice to see, that the hard drive it is tryng to reach is the SATA.
But, your audio is disabled.
!