Sign in with
Sign up | Sign in
Your question

Mircrophone doesn't work

  • Components
Last response: in Components
March 2, 2006 5:44:36 AM

My microphone doesnt work, i cant record or talk with it.
I have tried both the onboard sound and a pci-soundcard.
I have reinstalled XP, no mic.
I have of course tried another mic too.
Can it be something on the motherboard that is busted?
Funny thing is when on messenger or teamspek or other, the reciving end can hear the music and other sounds from my computer!!!!! Loud and clear, instead of the mic! I dont get it????

I think its a problem somewere on the mb but i dont know....

I have a Asus P4P800-E Deluxe. Anyone ?

Posted this weeks ago, no answers, are'nt this supposed to be an expert forum? Maybe its amatuers legue....

More about : mircrophone work

March 2, 2006 5:54:32 AM

umm great title :roll:

i highly doubt ur mobo (jacks) are broken.
do you use soundmax software ?
i use that (came with me asus board P4C800-Deluxe) and its good, but there
is a lil checkbox that reads something like mic boost if i
remember right (in the settings of course).
i had that enabled for some reason and my mic wouldnt work.
once i unclicked that, all worked fine. i use a VERY cheap
sennheiser headset btw. was like 18 bucks heh

good luck !
March 5, 2006 5:17:27 PM


Posted this weeks ago, no answers, are'nt this supposed to be an expert forum? Maybe its amatuers legue....

Yup...but then we aren't the one with a problem. :mrgreen:

If, as you say, you have tried all the software solutions to no avail then it's most likely a defective input or mobo... :?
Related resources
March 5, 2006 5:51:04 PM

firstly, may i suggest that if you want help, that may not be the best way to ask for it...
Have you checked your soundcard record settings? If the far end can hear your music ect, sounds like you may have the wave out option selected as your record source...
March 5, 2006 6:08:33 PM

Did you troubleshoot it or tested the hardware. If not then click start, go to control panel and select sound and audio. Click on sound and audio devices and then after that go to voice. Under voice recording your mic should be detected, under it click on Test hardware and follow the instructions.

If your using a sound card then make sure disable then onboard sound audio to prevent conflict between the two sound devices.
March 5, 2006 6:32:49 PM

If the far end can hear your music ect, sounds like you may have the wave out option selected as your record source...

I'm with him.

Yes, a lot of people here know what they're talking about. The help you get here is free, people do not get paid for answering questions in these forums. Don't expect anything.
March 5, 2006 6:38:49 PM

Sounds like a classic case of PEBCAK...
...suggest RTFM.
March 6, 2006 8:43:32 AM

Ok, I appologise for the Subject header. It just that i feelt desperate and that seemed like the only way to get some attention...I will not do it again.

I know that there are some really bright experienced people on the forum, but there seems also be a lot of post first think later -guys.

I consider myself rather informed about computers, have worked with both hardware and software but this problem really confuses me. How could sound input be broken regardless of what soundcard (tried 2 soundblaster) or onboard audio I use?
My best guess is that the southbridge that handles audio is somehow broken...?

It's a Asus P4P800-E Deluxe (865PE, ICHR5)
March 8, 2006 12:37:25 AM

hi, just to clarify, did you check the record settings? Recording wave is probably the default setting for windows. A new sound card would probably just default to the , well, default.
March 8, 2006 1:25:58 AM

yeah check if you have onboard sound and the mic port is set for rear/center (if it is change it)

also unmute mic in both playback and recording

select mic for recording
March 8, 2006 1:55:33 AM

Maybe try plugging it into the mic port
March 8, 2006 5:35:24 AM

Maybe try plugging it into the mic port

LOL thats prolly the best advice so far! :D 
March 11, 2006 4:19:57 AM

may be the impedance of your microphone is not matching with your soundcard! change a mc
March 11, 2006 5:08:09 AM

i am surprised you guys helped him
March 11, 2006 5:33:37 AM

The above posts are most likely right. A question comes to mind:

What players do you have hooked up to your system? The reason why I ask is that I installed RealPlayer on my computer at work. I turned the sound down on the player, and the ENTIRE system sound turned off. Worse yet, the sound control panel didn't register the volume control. So it took me several days to figure out what the problem was.

You might have a real hardware problem, but you might also have a stupid problem like I ran into.
March 12, 2006 1:04:28 AM

Just wanted to add.. be sure to have the "Select Source" Recording Properties selected to microphone.

Double click on the speaker icon, in task tray.

Options -> Properites

Select Recording - okay button

Check microphone.