Sign in with
Sign up | Sign in
Your question

pc won't boot up :(

Tags:
  • Asus
  • Monitors
  • Motherboards
Last response: in Motherboards
Share
March 2, 2006 12:10:44 PM

hi there, i just finished building my PC and it won't boot up or post and there is nothing on the monitor. the monitor light is orange meaning there is no signal going to it. if i unplug the monitor, then the light turns green. i plug it back in, it turns orange again. here's are my components.

motherboard: Asus A8N32-SLI deluxe
cpu: AMD Athlon 64 x2 3800+
video card: evga 7800GT CO (pcie) - comes with digital to analog adapter
monitor: Viewsonic GF775 (analoge)
memory: OCZ 2gb
PSU: Enermax Liberty 620W
case: Antec P-180
HDD: 1 sata, 1 IDE
CDrom: IDE

I have plugged in the 20+4 pin power connector from the PSU into the motherboard. the PSU has a seperate 12V 4pin cable that i plugged into the motherboard which i think is for the CPU. I also plugged in the PCIE power cable from the PSU into my video card. when i turn on the power, all the fans turn on (psu fan, cpu fan, case fan, video card fan). i hear no beeps cause i don't think the case has a speaker. i'm not sure if the mobo has a little speaker on it. heeeeelllllllpppppppppp :?

More about : boot

March 6, 2006 10:41:08 AM

If I may :;;;;
1].make sure that your vid card is firmly seated,been caught on that one a time or two myself.
2]check and recheck all cables.
3] Can you boot to a dos floppy,if you have same.
4] Can you try the vid card in another box/mobo,and get to dos.

Kinda strange that there are no post beeps????????????
Best of luck.




"Life is what happens when we are minding our own business.."
!