Sign in with
Sign up | Sign in
Your question

VPN OK, but no access to remote network

Last response: in Networking
Share
Anonymous
January 19, 2005 7:35:22 PM

Archived from groups: comp.dcom.vpn (More info?)

Office network -- Hotbrick Firewall/VPN LB-2, 192.168.254.x on LAN side

Home network -- 192.168.1.x

I have successfully made router-to-router VPN connections using Linksys
BEFSX4, and using U.S. Robotics Secure Storage Router Pro 8200 on Home
network. I have also successfully made client-to-router VPN connections
from my home computer directly using SSH Sentinel version 1.3.2. However,
in all cases, I am not given an IP Address on the 192.168.254.x network nor
can I assign myself an IP Address on that network. Therefore, I cannot
access anything on the Office network.

I am currently using the client-to-server setup with SSH Sentinel.
Everything works fine until I select the option in the client to "Acquire a
Virtual IP address". This option causes the VPN to fail.

The log file on the Hotbrick shows that the VPN is connected, but I don't
seem to be able to get beyond that point.

Ports 50, 500 and 4500 are open. Are there others that I need to open?

The Hotbrick is NOT the DHCP Server for the remote network. Does that
matter?

Any help would be greatly appreciated.

Thanks.

James
Anonymous
February 16, 2005 12:27:21 AM

Archived from groups: comp.dcom.vpn (More info?)

Did you ever get this resolved? I am having the same problem
connecting to a Linksys BEFVP41. If I uncheck the "Acquire a Virtual
IP Address" option, I can connect, but there's not much I can do after
that.


Jameseee wrote:
> Office network -- Hotbrick Firewall/VPN LB-2, 192.168.254.x on LAN
side
>
> Home network -- 192.168.1.x
>
> I have successfully made router-to-router VPN connections using
Linksys
> BEFSX4, and using U.S. Robotics Secure Storage Router Pro 8200 on
Home
> network. I have also successfully made client-to-router VPN
connections
> from my home computer directly using SSH Sentinel version 1.3.2.
However,
> in all cases, I am not given an IP Address on the 192.168.254.x
network nor
> can I assign myself an IP Address on that network. Therefore, I
cannot
> access anything on the Office network.
>
> I am currently using the client-to-server setup with SSH Sentinel.
> Everything works fine until I select the option in the client to
"Acquire a
> Virtual IP address". This option causes the VPN to fail.
>
> The log file on the Hotbrick shows that the VPN is connected, but I
don't
> seem to be able to get beyond that point.
>
> Ports 50, 500 and 4500 are open. Are there others that I need to
open?
>
> The Hotbrick is NOT the DHCP Server for the remote network. Does
that
> matter?
>
> Any help would be greatly appreciated.
>
> Thanks.
>
> James
Anonymous
February 16, 2005 12:27:26 AM

Archived from groups: comp.dcom.vpn (More info?)

Did you ever get this resolved? I am having the same problem
connecting to a Linksys BEFVP41. If I uncheck the "Acquire a Virtual
IP Address" option, I can connect, but there's not much I can do after
that.


Jameseee wrote:
> Office network -- Hotbrick Firewall/VPN LB-2, 192.168.254.x on LAN
side
>
> Home network -- 192.168.1.x
>
> I have successfully made router-to-router VPN connections using
Linksys
> BEFSX4, and using U.S. Robotics Secure Storage Router Pro 8200 on
Home
> network. I have also successfully made client-to-router VPN
connections
> from my home computer directly using SSH Sentinel version 1.3.2.
However,
> in all cases, I am not given an IP Address on the 192.168.254.x
network nor
> can I assign myself an IP Address on that network. Therefore, I
cannot
> access anything on the Office network.
>
> I am currently using the client-to-server setup with SSH Sentinel.
> Everything works fine until I select the option in the client to
"Acquire a
> Virtual IP address". This option causes the VPN to fail.
>
> The log file on the Hotbrick shows that the VPN is connected, but I
don't
> seem to be able to get beyond that point.
>
> Ports 50, 500 and 4500 are open. Are there others that I need to
open?
>
> The Hotbrick is NOT the DHCP Server for the remote network. Does
that
> matter?
>
> Any help would be greatly appreciated.
>
> Thanks.
>
> James
Related resources
December 8, 2005 3:17:47 AM

I see how that could happen, your defalt local IP address is not within the remote networks range and the remote network can not identify your mache because the request to get an virtual IP is not being directed at the DHCP server ITS being directed at the hotbrick. I see one possible solution to your problem and that is assigning a static IP on your DHCP server to your virtual Lans MAC address. That way when your MAC address hits the network the Hotbrick KNOWS what your IP address is going to be and auto assigns it. The DHCP server will assume you are who your MAC and now IP address says you are and everything should work. Just set a static IP on the DHCP for your VPN connection
December 8, 2005 12:20:23 PM

hey stop digging up the really old posts.. a lot of this stuff was imported from usenet and there isn't anyone there reading it.. check the date it was posted.. anything older than the end of Nov.. don't bother with.
!