Sign in with
Sign up | Sign in
Your question
Solved

My internet connection says i am connected but can\'t get on the inter

Last response: in Windows 7
Share
March 31, 2011 8:08:33 PM

I have windows 7. for some reason, when i connect to internet either by high speed modem of WIFI the computer shows i am connected but when i try to access the web nothing happens. what can be wrong. i have opened the command prompt window and have done all the ping steps and every thing checks out. I have disabled the firewall and that does not work. from what i can tell everything is enabled. the lap top is six months old and this problem just started. i have tried system restore and that no longer works. please help
March 31, 2011 8:19:48 PM

"nothing happens" is not descriptive. Is it a white page, Page Not Found? What site are you trying to reach?

Can you ping google.com successfully? You did not say one way or the other.

I have seen viruses change the proxy which tends to give you a Page Not Found Error. If thats your error then check Internet Options, Connections, and then Lan Settings...
m
0
l

Best solution

Anonymous
a b $ Windows 7
March 31, 2011 8:24:13 PM

How are you trying to access the web? What browser are you opening to check web connectivity!
Share
Related resources
March 31, 2011 8:29:26 PM

vvhocare5 said:
"nothing happens" is not descriptive. Is it a white page, Page Not Found? What site are you trying to reach?

Can you ping google.com successfully? You did not say one way or the other.

I have seen viruses change the proxy which tends to give you a Page Not Found Error. If thats your error then check Internet Options, Connections, and then Lan Settings...



yes i can ping google. when i say nothing happens., i mean internet explorer displays web page not found (home page). I have then entered one of my favorites and says the same thing
m
0
l
March 31, 2011 8:39:18 PM

Best answer selected by dwoodley.
m
0
l
March 31, 2011 8:41:00 PM

Anonymous said:
How are you trying to access the web? What browser are you opening to check web connectivity!



internet explorer
m
0
l
!