Sign in with
Sign up | Sign in
Your question

brightness

Last response: in Video Games
Share
May 22, 2005 9:36:32 PM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

Hello

My son bought me Flight Simulator and loaded it onto my computer.

This oldie has really enjoyed using it over the last few days but one
thing that is a bit difficult for my eyes is the brightness of the
monitor when the game starts. The colours are showing as weak and
overall it makes my eyes a little uncomfortable.

The normal brightness setting for me is fine for everything else but for
simulator it seems to get even brighter. My computer has a Dell
flat-screen 17" monitor.

When the game begins a message quickly flashes on screen about
automatically adjusting the monitor settings (to 'auto set', I think).
The message is so fast I have difficulty catching exactly what is says.

I have spent some time working through the game's options to see if I
need to configure something there but not been successful in finding
anything.

Has anyone else had the same problem and perhaps know how to make the
colours more realistic and less faded?

I thank you very much.
--
Bill

More about : brightness

Anonymous
a b C Monitor
May 22, 2005 9:36:33 PM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

>My son bought me Flight Simulator and loaded it onto my computer.
>
>This oldie has really enjoyed using it over the last few days but one
>thing that is a bit difficult for my eyes is the brightness of the
>monitor when the game starts. The colours are showing as weak and
>overall it makes my eyes a little uncomfortable.
>
>The normal brightness setting for me is fine for everything else but for
>simulator it seems to get even brighter. My computer has a Dell
>flat-screen 17" monitor.
>
>When the game begins a message quickly flashes on screen about
>automatically adjusting the monitor settings (to 'auto set', I think).
>The message is so fast I have difficulty catching exactly what is says.
>
>I have spent some time working through the game's options to see if I
>need to configure something there but not been successful in finding
>anything.
>
>Has anyone else had the same problem and perhaps know how to make the
>colours more realistic and less faded?
>
>I thank you very much.

Did you install the correct drivers for your monitor? You would have
to change brightness and saturation with the video card drivers, some
can automatically load the settings in a profile for the game...

===
Best Regards
Katy
Anonymous
a b C Monitor
May 22, 2005 9:56:41 PM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

If you have Windows XP you could try Desktop right click,
Properties/Settings/Advanced/Colour Management/Add and see what you can
come up with. It may be available on earlier OSs but I have forgotten..

Cheers,

Quilly











An individual reply goes into my spam filter
Related resources
May 22, 2005 10:55:23 PM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

Katy Pluta <katypluta@hotmail.invalid> writes
>>My son bought me Flight Simulator and loaded it onto my computer.
>>
>>This oldie has really enjoyed using it over the last few days but one
>>thing that is a bit difficult for my eyes is the brightness of the
>>monitor when the game starts. The colours are showing as weak and
>>overall it makes my eyes a little uncomfortable.
>>
>>The normal brightness setting for me is fine for everything else but for
>>simulator it seems to get even brighter. My computer has a Dell
>>flat-screen 17" monitor.
>>
>>When the game begins a message quickly flashes on screen about
>>automatically adjusting the monitor settings (to 'auto set', I think).
>>The message is so fast I have difficulty catching exactly what is says.
>>
>>I have spent some time working through the game's options to see if I
>>need to configure something there but not been successful in finding
>>anything.
>>
>>Has anyone else had the same problem and perhaps know how to make the
>>colours more realistic and less faded?
>>
>>I thank you very much.
>
>Did you install the correct drivers for your monitor? You would have
>to change brightness and saturation with the video card drivers, some
>can automatically load the settings in a profile for the game...
>
>===
>Best Regards
>Katy

hello Katy

Thank you for replying.

My computer came with the driver for the flat screen monitor already
loaded. I haven't made any changes. The machine is new and it is taking
me a while to work through it all. My god, is it taking me a while :o (

I know this will probably seem a crazy question but, how do I change or
check the properties for the video card drivers when I am playing the
game? I think if I am changing the properties I need to see what
difference it makes to the game's screen. The game loads up full screen
and I don't know how to reduce it down to the bottom toolbar to let me
check or change settings. There is no menu appearing.

I know I should have got my son to check all of this before he deserted
me on Thursday!
--
Bill
Anonymous
a b C Monitor
May 22, 2005 10:55:24 PM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

To get a toolbar at the top of the screen hit Alt.
Then you can try clicking on Options/Settings/ Display to see what you can
achieve.

Cheers,

Quilly











An individual reply goes into my spam filter
Anonymous
a b C Monitor
May 23, 2005 2:20:48 AM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

On Sun, 22 May 2005 17:36:32 +0100, bb <mgdd52@dsl.pipex.com> wrote:

Hi Bill,

> My son bought me Flight Simulator and loaded it onto my computer...
>
> ...When the game begins a message quickly flashes on screen about
> automatically adjusting the monitor settings (to 'auto set', I think).

Have you tried adjusting the monitor while the sim is running? The
message would seem to indicate that the monitor has detected some sort
of video mode change and is "adjusting". Usually they maintain several
sets of settings for height, width, etc. and when the mode change
first occurs you need to readjust. Then it will remember those the
next time that mode shows up and reset things. I don't know if color,
brightness, etc. is normally included in those, but it might be worth
a try.

Best regards,

- Bob

The StickWorks
http://www.stickworks.com
Anonymous
a b C Monitor
May 23, 2005 2:11:33 PM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

>My computer came with the driver for the flat screen monitor already
>loaded. I haven't made any changes. The machine is new and it is taking
>me a while to work through it all. My god, is it taking me a while :o (
>
>I know this will probably seem a crazy question but, how do I change or
>check the properties for the video card drivers when I am playing the
>game? I think if I am changing the properties I need to see what
>difference it makes to the game's screen. The game loads up full screen
>and I don't know how to reduce it down to the bottom toolbar to let me
>check or change settings. There is no menu appearing.
>
>I know I should have got my son to check all of this before he deserted
>me on Thursday!

We need to know a bit more: what is the desktop resolution? What
resolution do you use in FS if running it full screen? What video card
do you have?

A new computer does not mean that it is correctly configured
unfortunately, if the brightness is reduced when switching to a
supported resolution that means the monitor is defective, also flat
screens have *one* optimal resolution that you should be using all the
time...

===
Best Regards
Katy
May 23, 2005 10:36:28 PM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

Katy Pluta <katypluta@hotmail.invalid> writes
>>My computer came with the driver for the flat screen monitor already
>>loaded. I haven't made any changes. The machine is new and it is taking
>>me a while to work through it all. My god, is it taking me a while :o (
>>
>>I know this will probably seem a crazy question but, how do I change or
>>check the properties for the video card drivers when I am playing the
>>game? I think if I am changing the properties I need to see what
>>difference it makes to the game's screen. The game loads up full screen
>>and I don't know how to reduce it down to the bottom toolbar to let me
>>check or change settings. There is no menu appearing.
>>
>>I know I should have got my son to check all of this before he deserted
>>me on Thursday!
>
>We need to know a bit more: what is the desktop resolution? What
>resolution do you use in FS if running it full screen? What video card
>do you have?
>
>A new computer does not mean that it is correctly configured
>unfortunately, if the brightness is reduced when switching to a
>supported resolution that means the monitor is defective, also flat
>screens have *one* optimal resolution that you should be using all the
>time...
>
>===
>Best Regards
>Katy

Hello Katy

If I look at Properties from my desktop it shows the resolution to be
1024 x 768 and Color Quality says 'Highest 32 bit'

The options in simulator tell me that when playing at full screen the
resolution is also 1024 x 768.

The video card properties say it is a Radeon X800SE.

The brightness never reduces, it stays bright but when using simulator
it seems to be even brighter and the colours washed out. I will check
out the monitor optimal resolution you mention.

Many thanks.
--
Bill
May 23, 2005 10:43:21 PM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

Bob Church writes
>On Sun, 22 May 2005 17:36:32 +0100, bb <mgdd52@dsl.pipex.com> wrote:
>
>Hi Bill,
>
>> My son bought me Flight Simulator and loaded it onto my computer...
>>
>> ...When the game begins a message quickly flashes on screen about
>> automatically adjusting the monitor settings (to 'auto set', I think).
>
>Have you tried adjusting the monitor while the sim is running? The
>message would seem to indicate that the monitor has detected some sort
>of video mode change and is "adjusting". Usually they maintain several
>sets of settings for height, width, etc. and when the mode change
>first occurs you need to readjust. Then it will remember those the
>next time that mode shows up and reset things. I don't know if color,
>brightness, etc. is normally included in those, but it might be worth
>a try.
>
>Best regards,
>
>- Bob

Thanks Bob. The message that appears is so fast that I have a problem
reading what it says.

There was no booklet about the monitor settings when it was all
delivered and I am sure my son hasn't taken it after he set up the
machine last week. I will go to the company's site tonight and see if I
can download a copy. Maybe then I'll get some understanding about what
perhaps I can do to reduce the washed out colours when playing the game.
It hopefully will tell me about the 'adjusting' you have mentioned.

Thanks for your time.
--
Bill
Anonymous
a b C Monitor
May 23, 2005 11:23:43 PM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

On Mon, 23 May 2005 18:43:21 +0100, bb <mgdd52@dsl.pipex.com> wrote:

Hi Bill,

> Thanks Bob. The message that appears is so fast that I have a problem
> reading what it says.
>
> There was no booklet about the monitor settings when it was all
> delivered and I am sure my son hasn't taken it after he set up the
> machine last week. I will go to the company's site tonight and see if I
> can download a copy. Maybe then I'll get some understanding about what
> perhaps I can do to reduce the washed out colours when playing the game.
> It hopefully will tell me about the 'adjusting' you have mentioned.

It's usually nothing special, some buttons on the front of the monitor
that let you set brightness, contrast, height, width, etc. Just like
adjusting an old TV set. It's just odd. I run my monitor dimmer than
most people but almost any simulator, and certainly the MS simulators,
are darker than my normal desktop and I have to crank the brightness
up. Yours getting brighter sounds like maybe it's just got a high
brightness setting associated with that video mode. Anyway, the
adjustments are generally right out front somewhere, but the mfg's
site should tell you what you need to do.

Good luck and best regards,

- Bob

The StickWorks
http://www.stickworks.com
Anonymous
a b C Monitor
May 24, 2005 3:47:43 PM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

>If I look at Properties from my desktop it shows the resolution to be
>1024 x 768 and Color Quality says 'Highest 32 bit'
>
>The options in simulator tell me that when playing at full screen the
>resolution is also 1024 x 768.
>
>The video card properties say it is a Radeon X800SE.
>
>The brightness never reduces, it stays bright but when using simulator
>it seems to be even brighter and the colours washed out. I will check
>out the monitor optimal resolution you mention.

A 17' flat display resolution will be 1024*768 so it looks all set,
ATI drivers may have facilities to create profiles to save preferred
settings like brightness, GAMMA, colors etc... for a specific
applications, you might want to use this if FS gets too bright and the
color washing out.

One thing to try: switch FS from full screen to window mode (ALT +
ENTER), how does it look then?

===
Best Regards
Katy
May 25, 2005 5:44:21 AM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

In message <21q6911p02gfveojj8p5p4p2013kc986e1@4ax.com>, Katy Pluta
<katypluta@hotmail.invalid> writes
>>If I look at Properties from my desktop it shows the resolution to be
>>1024 x 768 and Color Quality says 'Highest 32 bit'
>>
>>The options in simulator tell me that when playing at full screen the
>>resolution is also 1024 x 768.
>>
>>The video card properties say it is a Radeon X800SE.
>>
>>The brightness never reduces, it stays bright but when using simulator
>>it seems to be even brighter and the colours washed out. I will check
>>out the monitor optimal resolution you mention.
>
>A 17' flat display resolution will be 1024*768 so it looks all set,
>ATI drivers may have facilities to create profiles to save preferred
>settings like brightness, GAMMA, colors etc... for a specific
>applications, you might want to use this if FS gets too bright and the
>color washing out.
>
>One thing to try: switch FS from full screen to window mode (ALT +
>ENTER), how does it look then?
>
>===
>Best Regards
>Katy

Hi Katy

I have just tried ALT + Enter and, although the screen is smaller the
colours are much, much better and have lost their washed out look. Thank
you for this. I am wondering now why this should be.

Do I simply now drag the edges to make the smaller screen fit the
monitor screen or is there another way to enlarge it and keep those
great colours but lose the menu along the top and bottom?

I am now learning something ever day about computers and you and the
folks here have been a great help. My son should leave me here alone
more often!
--
Bill
Anonymous
a b C Monitor
May 25, 2005 5:44:22 AM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

>I have just tried ALT + Enter and, although the screen is smaller the
>colours are much, much better and have lost their washed out look. Thank
>you for this. I am wondering now why this should be.
>
>Do I simply now drag the edges to make the smaller screen fit the
>monitor screen or is there another way to enlarge it and keep those
>great colours but lose the menu along the top and bottom?
>
>I am now learning something ever day about computers and you and the
>folks here have been a great help. My son should leave me here alone
>more often!

Something may not be right between the video and monitors drivers if
full screen looks that different, maybe ask Dell what they think of
it?

Otherwise when running FS in window mode simply maximize it like any
other window (top right of the window, little icon in the center)

Then to remove the taskbar make sure the option to keep it on top of
other windows is not set (right-click the Windows taskbar and choose
properties/taskbar tab)

To remove the menu in FS in window mode modify the fs9.cfg, to find it
check my FS2004 FAQ at simflight.com. Then set HideMenuNormal to 1 in
the [Main] section to disable the menu display in window mode, if you
need to show it in flight to select options just press the ALT key

===
Best Regards
Katy
!