Sign in with
Sign up | Sign in
Your question
Closed

Acer Aspire 6930 won't boot

Last response: in Windows 7
Share
April 1, 2011 7:06:47 AM

Hi i am having a problem with my acer aspire 6930 i think my hdd crashed recently, here is what happened i pressed power and the machine would not load to windows and with further check the hdd was not coming u in the bios so i replaced the hdd with a seagate 500gb sata, now this hdd is read just fine in the bios, i do to boot from cd and try installing windows 7, at first it looked like all was well until it passed over an hour and the install was nowhere near finished anyway this took 3+ hours and when it is rebooting to complete the installation, after it boots pass the bios it goes to a blank screen with a blinking line at the upper left of the screen, 5 mins after the line stops blinking 10 mins later it says starting windows 5-10 mins later the animated windows icon comes then that takes anther 20 mins to boot to the home screen, now i know this is not normal but cannot get any advise about it and i am forced to believe the motherboard may be faulty but i need advise in case i am missing something i am desperately seeking help.

More about : acer aspire 6930 boot

April 8, 2011 12:45:25 AM

Hi i was running windows 7 before, and the specs on the acer are 2.0 core 2 duo, 4 gb ddr2 800mhz and a 320gb hard drive, it was a refurb unit i had it for a little over a year and the only problem was the battery and that was expected based on how i use it. it seems it is a motherboard failure so i bought a new one just waiting for it now.
Score
0
Related resources
December 27, 2011 3:13:49 PM

bykalblake said:
Hi i am having a problem with my acer aspire 6930 i think my hdd crashed recently, here is what happened i pressed power and the machine would not load to windows and with further check the hdd was not coming u in the bios so i replaced the hdd with a seagate 500gb sata, now this hdd is read just fine in the bios, i do to boot from cd and try installing windows 7, at first it looked like all was well until it passed over an hour and the install was nowhere near finished anyway this took 3+ hours and when it is rebooting to complete the installation, after it boots pass the bios it goes to a blank screen with a blinking line at the upper left of the screen, 5 mins after the line stops blinking 10 mins later it says starting windows 5-10 mins later the animated windows icon comes then that takes anther 20 mins to boot to the home screen, now i know this is not normal but cannot get any advise about it and i am forced to believe the motherboard may be faulty but i need advise in case i am missing something i am desperately seeking help.




Hi, I have an acer aspire 5517 laptop,, I have the same problem I think, I have a black screen with the flashing cursor at the top,, no rec disk, it was fine and suddenly a milliion windows popped open and then shut it down , since then just the black with cursor at top,, if you know of anything could you let me know, I have asked on here and had no responses,,
thanks
shelley.
Score
0
a c 215 $ Windows 7
December 27, 2011 5:42:36 PM

This topic has been closed by The_Prophecy
Score
0
!