Sign in with
Sign up | Sign in
Your question

Epson C46 printing problem

Last response: in Computer Peripherals
Share
Anonymous
December 24, 2004 1:24:26 AM

Archived from groups: comp.periphs.printers (More info?)

Hi guys,

I have just purchased an Epson C46 printer and after installing the software
it wont print. I have a lexmark also and that prints no problem. As far as
I know the printer port is ok as it says in device manager that everything
is working ok and there are no conflicts in device manager either. The only
error message I get when trying to print is there was an error trying to
print to printer port (LPT 1). All the cables are correctly fitted etc...
I took the printer to my sons house where we tried it there and it worked no
problem so there is obviously something different with my pc to his. I am
running windows ME and he is running XP I have tried an updated driver
with no success.

Can anyone shed any light on what the problem may be please?

Thank you.
Anonymous
December 24, 2004 2:58:39 AM

Archived from groups: comp.periphs.printers (More info?)

On 23-Dec-2004, "J C" <johncon2@hotmail.com> wrote:

> I have just purchased an Epson C46 printer and after installing the
> software
> it wont print. I have a lexmark also and that prints no problem. As far
> as
> I know the printer port is ok as it says in device manager that everything
> is working ok and there are no conflicts in device manager either. The
> only
> error message I get when trying to print is there was an error trying to
> print to printer port (LPT 1). All the cables are correctly fitted etc...
> I took the printer to my sons house where we tried it there and it worked
> no
> problem so there is obviously something different with my pc to his. I am
> running windows ME and he is running XP I have tried an updated driver
> with no success.
>
> Can anyone shed any light on what the problem may be please?

Epson EPROMS carry a lot of info about the printer, it's Epson identity,
language, type of head fitted and its parameters, how much it has
printed and so on. The service manual lists these. I assume that
the drivers check that they match the printer identity and firmware.
As you are using Me it may still be a driver problem and XP may come
with drivers that match a wider range of parameters. Just one of
many possibilities.
Anonymous
December 24, 2004 12:51:27 PM

Archived from groups: comp.periphs.printers (More info?)

Thank's for that, I have just downloaded the new driver again from the
Epson website and it is now working. I bought the printer from a computer
fayre and it was an import as the plug on the lead wasn't for English
standard so you were right in assuming it was something to do with the
language.

Thank's again.
<ato_zee@hotmail.com> wrote in message
news:1rednYcoFakwxlbcRVn-iw@nildram.net...
>
> On 23-Dec-2004, "J C" <johncon2@hotmail.com> wrote:
>
> > I have just purchased an Epson C46 printer and after installing the
> > software
> > it wont print. I have a lexmark also and that prints no problem. As far
> > as
> > I know the printer port is ok as it says in device manager that
everything
> > is working ok and there are no conflicts in device manager either. The
> > only
> > error message I get when trying to print is there was an error trying to
> > print to printer port (LPT 1). All the cables are correctly fitted
etc...
> > I took the printer to my sons house where we tried it there and it
worked
> > no
> > problem so there is obviously something different with my pc to his. I
am
> > running windows ME and he is running XP I have tried an updated driver
> > with no success.
> >
> > Can anyone shed any light on what the problem may be please?
>
> Epson EPROMS carry a lot of info about the printer, it's Epson identity,
> language, type of head fitted and its parameters, how much it has
> printed and so on. The service manual lists these. I assume that
> the drivers check that they match the printer identity and firmware.
> As you are using Me it may still be a driver problem and XP may come
> with drivers that match a wider range of parameters. Just one of
> many possibilities.
Related resources
December 24, 2004 4:50:48 PM

Archived from groups: comp.periphs.printers (More info?)

I do wish people would stop using the word "English" when they are referring
to U.K. matters.

Roy



"J C" <johncon2@hotmail.com> wrote in message
news:zERyd.44142$ef5.10928@fe1.news.blueyonder.co.uk...
> Thank's for that, I have just downloaded the new driver again from the
> Epson website and it is now working. I bought the printer from a computer
> fayre and it was an import as the plug on the lead wasn't for English
> standard so you were right in assuming it was something to do with the
> language.
>
> Thank's again.
>
Anonymous
December 25, 2004 4:24:16 PM

Archived from groups: comp.periphs.printers (More info?)

What is the Lexmark running on, USB or parallel port?

I would consider removing both drivers and trying over again. You may
wish to try loading the Epson driver first and the Lexmark only after
the Epson is working./ There may be a conflict between them. Make sure
the Lexmark driver is as current as possible also.

Art


J C wrote:
> Hi guys,
>
> I have just purchased an Epson C46 printer and after installing the software
> it wont print. I have a lexmark also and that prints no problem. As far as
> I know the printer port is ok as it says in device manager that everything
> is working ok and there are no conflicts in device manager either. The only
> error message I get when trying to print is there was an error trying to
> print to printer port (LPT 1). All the cables are correctly fitted etc...
> I took the printer to my sons house where we tried it there and it worked no
> problem so there is obviously something different with my pc to his. I am
> running windows ME and he is running XP I have tried an updated driver
> with no success.
>
> Can anyone shed any light on what the problem may be please?
>
> Thank you.
>
>
Anonymous
December 25, 2004 4:55:08 PM

Archived from groups: comp.periphs.printers (More info?)

We are Not Amused! (As in the Royal "We")

Or are we? (not necessarily in the sense of the "Royal "We")

;-)

U.K. Forever!, Forever U.K.! ;-)

Art


Roy wrote:

> I do wish people would stop using the word "English" when they are referring
> to U.K. matters.
>
> Roy
>
>
>
> "J C" <johncon2@hotmail.com> wrote in message
> news:zERyd.44142$ef5.10928@fe1.news.blueyonder.co.uk...
>
>>Thank's for that, I have just downloaded the new driver again from the
>>Epson website and it is now working. I bought the printer from a computer
>>fayre and it was an import as the plug on the lead wasn't for English
>>standard so you were right in assuming it was something to do with the
>>language.
>>
>>Thank's again.
>>
>
>
>
!