Sign in with
Sign up | Sign in
Your question

jumper settings on IDE HDD

Last response: in Storage
Share
March 8, 2006 2:00:17 AM

hi there, i'm booting my OS on a sata HDD plugged into the first sata port.
i also want another IDE HDD plugged in. should that drive be jumpered as a master or a slave? and should it be at the end of the cable or in the middle? i had it at the end of the cable and also had it jumpered as a master and a slave and neither allows the machine to boot.
March 8, 2006 5:43:31 AM

Try as many combinatons you can make.You have two more
connectors to plug Ide drives through cables ,on the board Ide Master and Ide slave.
Men you can play with it whole your life:) [cables,jumpers,master,slave]
It wont take long most 10-20 minutes.
Nothing will Fry.

And if on that [ide] drive you have OS installed delete it...


GrtZ!
March 8, 2006 6:01:21 AM

At the end of the cable configured as master. Cable select would probably also work.

Master/slave just refers to a device's location on an IDE channel. You can have multiple masters and multiple slaves on multiple channels. Since SATA specifies one device per channel, SATA has no concept of master/slave.

Hope that helps.
Related resources
a b G Storage
March 8, 2006 5:36:56 PM

In the bios make sure that the first boot device is set to sata - not ide. If the computer boots fine without the ide drive and doesnt boot once you put in the ide drive then thats the problem.

Set the drive to master and put it on the end of the cable on the primary ide channel.
March 8, 2006 5:55:22 PM

I agree with the previous poster. Your BIOS should set your boot order... so you could potentially have your secondary master on your PATA as the boot drive or an SATA drive... just depends on which drive the BIOS tells the PC to boot from.

As long as the PC accurately detects the new drive, I think you're good as long as you get your BIOS settings straight.
March 8, 2006 6:29:42 PM

i'm sure you guys are right. i know this stuff, its been a while since i had to deal with this. i forgot about the priority in the bios. :oops: 
!