Sign in with
Sign up | Sign in
Your question

VPN clients catches ALL network traffic...

Last response: in Networking
Share
March 1, 2005 12:21:11 AM

Archived from groups: comp.dcom.vpn (More info?)

Hi,

I have the following problem: computer which connects to the office network
with Cisco VPN client (ethernet connection to router).

I also have 2nd ethernet card in this computer (IP 192.168.0.1) which
connects to a special TCP/IP labelprinter (cross-over ethernetcable
192.168.0.2).

The printer is working fine until I start the VPN connection. This VPN
"catches" all network traffic, so I can't even ping my printer anymore :-(

I tried re-arranging the networkcard priority (control panel/network -> menu
"advanced/advanced settings") of XP, but no luck... All traffic of the PC
goes to the office network...

Can someone please help me?

Thank you very much!
Anonymous
March 1, 2005 12:21:12 AM

Archived from groups: comp.dcom.vpn (More info?)

John wrote:
> Hi,
>
> I have the following problem: computer which connects to the office network
> with Cisco VPN client (ethernet connection to router).
>
> I also have 2nd ethernet card in this computer (IP 192.168.0.1) which
> connects to a special TCP/IP labelprinter (cross-over ethernetcable
> 192.168.0.2).
>
> The printer is working fine until I start the VPN connection. This VPN
> "catches" all network traffic, so I can't even ping my printer anymore :-(
>
> I tried re-arranging the networkcard priority (control panel/network -> menu
> "advanced/advanced settings") of XP, but no luck... All traffic of the PC
> goes to the office network...
>
> Can someone please help me?
>
> Thank you very much!
>
>

Have you tried the windows "route" command?
Kill the default route on the VPN virtual adapter using the route
command? Just leave the route for the VPN network and let the other card
do the default route?
March 1, 2005 12:37:44 AM

Archived from groups: comp.dcom.vpn (More info?)

> Have you tried the windows "route" command?
> Kill the default route on the VPN virtual adapter using the route command?
> Just leave the route for the VPN network and let the other card do the
> default route?

Sounds interesting, since when the default gateway of the VPN would be gone,
it should be fine - but I never tried this route command. Can you help me
with the syntax?

Thanks
Related resources
Anonymous
March 1, 2005 12:37:45 AM

Archived from groups: comp.dcom.vpn (More info?)

"John" <john@nospamplease.com> wrote in message
news:20050228153744.508$Wa@news.newsreader.com...
> > Have you tried the windows "route" command?
> > Kill the default route on the VPN virtual adapter using the route
command?
> > Just leave the route for the VPN network and let the other card do the
> > default route?
>
> Sounds interesting, since when the default gateway of the VPN would be
gone,
> it should be fine - but I never tried this route command. Can you help me
> with the syntax?
>
> Thanks
>
>

from the command prompt: route /? will give you the options and syntax

JAS
Anonymous
March 7, 2005 11:25:50 AM

Archived from groups: comp.dcom.vpn (More info?)

John wrote:
> Hi,
>
> I have the following problem: computer which connects to the office
network
> with Cisco VPN client (ethernet connection to router).
>
> I also have 2nd ethernet card in this computer (IP 192.168.0.1) which

> connects to a special TCP/IP labelprinter (cross-over ethernetcable
> 192.168.0.2).
>
> The printer is working fine until I start the VPN connection. This
VPN
> "catches" all network traffic, so I can't even ping my printer
anymore :-(
>
The second interface needs to be on a separate subnet from any VPN
servers you are trying to reach. Most likely the Cisco client is
"intercepting" the IP traffic and encrypting it because it believes it
is a remote IP.

Try changing your second interface to an address not likely to
interfere with your office network (like 192.168.244.1 or 10.200.2.1).
!