Sign in with
Sign up | Sign in
Your question

Alienware m17x can't disable SLI

Last response: in Windows 7
Share
November 6, 2009 1:47:10 PM

Hi, I have the new alienware m17x and everything has been perferct until I upgraded to windows 7. I'm using the 64bit home version.

I have the dual Nvidia 260m in SLI configuration:

My problem is that I usually disable sli, when playing world of warcraft in windowed mode, but for some reason, that is not an option anymore under the Nvidia control panel, there is a radio button for it, but its greyed out.





Does anyone know how to disable the sli in windows 7?
November 10, 2009 1:40:10 PM

hey mac, some things to try out:

Do you have your hybrid and integrated graphics disabled in the BIOS? If you do then SLI will be on 24/7 by default. If hybrid is disabled, then you will not be able to switch between the SLI and the integrated video card.

What driver version are you using?
m
0
l
February 14, 2011 6:08:16 AM

how do you disable the hybrid graphics inthe bios?
m
0
l
!