Sign in with
Sign up | Sign in
Your question

Tyan K8WE (S2895) -Problem with the PWR LED and case conct?

Last response: in Motherboards
Share
March 9, 2006 9:14:59 PM

My motherboard has a PWR LED with only 2 pins, however my case (Thermaltake ARMOR) has a 3 pin PWR LED cable that goes to it. -So theres no way to hook together. What am I supposed to do? - Just not use it? -why's it like that?
August 20, 2006 8:12:01 PM

I have the same problem with my Lian-Li PC-201A case (3-pin LED) not fitting into the supplied 2-pin set-up on my Tyan K8WE. I was told that this is one of the last areas that computer manufacturers have yet to standardize. I just pulled both pins out of the 3-pin case, wrapped the bare ends with electrical tape, and plugged them separately into the 2-pin on the MB.

Right now this seems to be the absolute least of my problems, as I cannot even power-on my newly built workstation. The Tyan MB seems to be toast right out of the box. I have been able to power-on only twice out of about 25 attempts and it always does a hard power-off after beginning to install Windows XP Pro. I am frustrated at the lack of answers both from Tyan directly, and the K8WE community. Nobody seems to have an answer that will work. I guess it is time to RMA the MB.

Tyan Thunder K8WE s2895A2NRF (w/ no 6-pin power; Bios version 1.03)
Lian-Li PC-201A chassis
2x Opteron 248
1x PNY nVidia Quadro FX 3450
2x Kingston HyperX KRX3200AK2/1G (one per CPU)
Enermax EG851AX-VH(W) 660W PSU EPS+12V Ready
!