Sign in with
Sign up | Sign in
Your question

VPN Server Behind Linksys Router BEFSX41 and Error 721

Last response: in Networking
Share
March 10, 2005 5:52:57 PM

Archived from groups: comp.dcom.vpn (More info?)

I have been trying to setup a VPN but every time i try to connect from
the client machine to the VPN server it tries to verify the username
and password and them gives me the following error : Error 721 the
remote computer did not respond. Here is how I have got my
setup..........

1. Router with a Static public IP Address 64.XX.XX.XX and a static
internal IP Address of 192.168.1.1 subnet mask of 255.255.255.0.

2. The internet connection comes directly to the router and I have a
Lan connection going to my switch/hub, rest of my internal client
machines including the server connect through the switch/hub.

3. I have Windows 2003 running on the server which is used as a file
sharing server, print server and VPN Server. It is also a domain for
all the client machine with a Static IP address of 192.168.1.3

4. All the client machines are using Windows XP Prof.

5. The client machines connect to this domain and get a dynamic IP
through the router which is set up as a DHCP.

6. While setting up the VPN I have forwarded the port 1723 & 47 to the
server IP address of 192.168.1.3. If I don't forward this port the
client machine is unable to connect giving a error 800 : Unable to
establish a VPN connect.

7. On my VPN server I have enabled Remote Access permission to all the
user.

Presently I am trying to connect via VPN from my internal network but
still i am getting the error 721, once I am successfully from the
internal network I will try to connect from the remote machine.

Guys please help me out I am really stuck out here. There is one option
which I have not tried is putting off the DHCP of the router and
enabling it on the server, please let me know if this is going to help?
or if there is something i am doing wrong. Thanks.
Anonymous
March 18, 2009 11:06:41 PM

"7. On my VPN server I have enabled Remote Access permission to all the
user"

Was this done on the RRAS service or the user account dial-in properties?

On mine i have set the Dial-In properties to grant access using remote acces policies,
then in RRAS set the remote access policy to enable access for a security group that user is a member of.
make certain that if you have multiple policies in RRAS they are in the correct order with the last one deny all.

how is your IP tab setup in the policy that grants vpn access under edit profile?
if you have the default setting of server setting default of server setting to user server setting and that is set to DHCP then you client systems are not getting an IP address. maybe use a static pool (RRAS server properties)

hope some of this helps

brakerm19
!