Task Scheduler Please Help!!!

Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.setup_deployment (More info?)

I have 2 new Dell WinXP SP1 computers. Both are working perfectly on a
Windows 2000 domain/network. However, I have noticed that when I schedule a
task on computer A, the scheduler windows presents the option to "Run only
if logged on", computer B does not present this option. Computer A can
easily run a task that if authenicated to the administrator when someone
else is logged on, but computer B cannot.

Can anyone please tell me, how to make visible the selection for "Run only
if logged on"??????


Thanks so much for your help,

Joe Hardin
spepa@c-gate.net
2 answers Last reply
More about task scheduler help
  1. Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.setup_deployment (More info?)

    Hi Joe,

    Suggestions and added info:

    Scheduled Tasks - Auto Start (getting tasks to run when no one is
    logged on). If you follow these steps, the shedlgu.txt file will be
    replaced
    without any information other than system start-up information upon the
    first boot.

    Go to Start/Run/Msconfig. Click Selective Startup and uncheck Load System
    Services,
    click ok. Reboot.

    Upon reboot, click OK to the first Window that indicates that you have
    selected "Selective Startup".
    When the System Configuration Utility reappears, Check the Normal
    Startup Box.

    Then go to Start/Search and type in: schedlgu.txt. When it appears, right
    click on the file and delete it. Reboot.

    You will now have a new Task Scheduler Log File. It can be checked by going
    to Start/Search and typing in: schedlgu.txt. Appearing will be your new Task
    Scheduler Log.

    Running Scheduled Tasks without a password:

    For Pro: Start/Control Panel/Administrative Tools/Local Security
    Policy/Local Policies/Security options. In the right hand pane (third down).

    Accounts: Limit local account use of blank passwords to console logon only.
    This is enabled by default, disable it.

    For Home: Run Scheduled Task without a Password (Line 68)
    http://www.kellys-korner-xp.com/xp_tweaks.htm

    Troubleshooting the Task Scheduler
    http://www.kellys-korner-xp.com/xp_t.htm#ts

    Task Scheduler MS-KB Articles: http://tinyurl.com/3gnjc

    --
    All the Best,
    Kelly

    Microsoft-MVP Windows® XP
    2004 Windows MVP "Winny" Award

    Troubleshooting Windows XP
    http://www.kellys-korner-xp.com

    Taskbar Repair Tool Plus!
    http://www.kellys-korner-xp.com/taskbarplus!.htm


    "Joe Hardin" <spepa@c-gate.net> wrote in message
    news:uXHBNnFkEHA.1712@TK2MSFTNGP09.phx.gbl...
    >I have 2 new Dell WinXP SP1 computers. Both are working perfectly on a
    > Windows 2000 domain/network. However, I have noticed that when I schedule
    > a
    > task on computer A, the scheduler windows presents the option to "Run only
    > if logged on", computer B does not present this option. Computer A can
    > easily run a task that if authenicated to the administrator when someone
    > else is logged on, but computer B cannot.
    >
    > Can anyone please tell me, how to make visible the selection for "Run only
    > if logged on"??????
    >
    >
    > Thanks so much for your help,
    >
    > Joe Hardin
    > spepa@c-gate.net
    >
    >
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.setup_deployment (More info?)

    I'm sure everyone will delight in correcting me if I'm wrong, but I don't
    recall seeing the "Run only if logged on" option until a month or so ago.
    Prior to that I only recall seeing the "Enabled" checkbox. Therefore, I
    assumed the new option arrived with a recent Windows Update. So my
    suggestion is make sure Computer B has all the recent Windows Updates
    (leaving SP2 up to your discretion/valour). The new option does seem to have
    cured the problems I was having with Task Scheduler.

    "Joe Hardin" <email@address.hidden> wrote in message
    uXHBNnFkEHA.1712@TK2MSFTNGP09.phx.gbl

    > I have 2 new Dell WinXP SP1 computers. Both are working perfectly on
    > a Windows 2000 domain/network. However, I have noticed that when I
    > schedule a task on computer A, the scheduler windows presents the
    > option to "Run only if logged on", computer B does not present this
    > option. Computer A can easily run a task that if authenicated to the
    > administrator when someone else is logged on, but computer B cannot.
    >
    > Can anyone please tell me, how to make visible the selection for "Run
    > only if logged on"??????
    >
    >
    > Thanks so much for your help,
    >
    > Joe Hardin
    > spepa@c-gate.net
Ask a new question

Read More

Computers Microsoft Windows XP