Front headphone/mic..new Audigy 2

I have installed an Audigy 2 to replace the ALC 658 onboard.
Everything is working great,
yet I really miss the front jacks.
Motherboard is a common MSI 7184 ATi x200 chipset
used in E Machines, Compaq's, HP's, etc.
There is a cable that runs from the bezel to the lower left of the mobo
that connects to the onboard audio.
(right below the modem)
I haven't yet attempted to unplug it and hook it to the Audigy because I'm not sure where to place it?
Or will it even hook up to TAD or the long white pin connector on Audigy.
It's right below the modem and would require me to remove the modem to put it back should the idea I'm having here to get the front connectors 'on' doesn't work.
Hoping you guys can help before E machines says contact Creative, Creative tells me to contact MSI, etc. You get the idea.
4 answers Last reply
More about front headphone audigy
  1. Is that you Tom?
  2. I dunno about the audigy 2, but on my augigy 4 there was a small 10(i think) pin plug that i pulled off my mobo and was able to stick into a port on the top of the soundcard...

    Mine was an OEM one tho, and i have a feeling that only the OEM cards have the plug, but im not sure...
  3. Okay, i did some more research, and your right the plug lives on both OEM and retail parts.

    Quote:
    There is a cable that runs from the bezel to the lower left of the mobo
    that connects to the onboard audio.
    (right below the modem)
    I haven't yet attempted to unplug it and hook it to the Audigy because I'm not sure where to place it?


    bobby, the white plug top left in this pic (
    http://www.hardshop.gr/images/db.JPG) is where you need to stick the cable coming from the front of the case...
  4. Thank You.
Ask a new question

Read More

Sound Cards Modem Components