Sign in with
Sign up | Sign in
Your question

Can I Use 2.7 Volt For My Memory For A Long Time ??...

Last response: in Overclocking
Share
March 13, 2006 7:02:52 AM

Hi Guys , I Use 2.7 Volt For My Memory ( Stock 2.6 ) Because Of The OverClocking , But My MotherBoard User Giude Says That Do Not Chang Memory Voltage For Long Term Use !!...
So Is This True ? and If Is This True , Then What Shold I Do ?
Help Me , Please ... :twisted:

More about : volt memory long time

March 13, 2006 7:24:25 AM

OH , And Another Question Is Why My PC Reboots After Working For 2 or 3 Hours ?? Is It Because Of The Voltages ??...
(My CPU Volt 1.5 , Mem Volt 2.7 , Chip Volt 1.5 )
March 13, 2006 9:05:33 AM

When they say long time, they mean months or years. Yes, in fact more voltage produces more heat, along with higher frequencies, lifetime could be shorter. Not that the heat kill components, but high voltages do. You can keep the 2.7 safely or 2.8....but yes, it can reduce ram life. But even at 2.5v you don´t know how long they could last, so, go for it.
If u have reboots mostly it could be from ram errors (I don´t know what ram u have) due to OC, or a weak PSU.

But hey, I've seen u here before; didn´t u know this already? :?
Related resources
March 13, 2006 9:41:01 AM

Quote:
I've been using 3.1V for my Crucial Ballistix over a year now.

Yes, I forgot to say that there are crazy guys too :D 
March 13, 2006 11:31:41 AM

No I Dont Know That BeFore , Hey How Should I Know Why My PC Reboots ?? I`m Using Kingmax 4x512 DDR 400 2.5,3,3,7 2T with 2.7 Volt , And I Have AcBel 550 Gold Series (SLI Ready) PSU (Its Not Weak)
Why My PC Reboot ??...
Help Me Friends ... (Do I Have To OverClocking ?I Cant See Any Difference In Any Game By 25% OverClocking My CPU :twisted: )
Here are My Tests : F.E.A.R. in 1024x768 +4xAA +16xAF
AMD 64 3K (Stock 1.8GHz) = 31 FPS (min) 134 FPS (Max)
AMD 64 3K (OC To 2.2GHz) = 33 FPS (min) 134 FPS (Max)
Nice , isnt it ? :twisted:
March 13, 2006 12:01:36 PM

Quote:
No I Dont Know That BeFore , Hey How Should I Know Why My PC Reboots ?? I`m Using Kingmax 4x512 DDR 400 2.5,3,3,7 2T with 2.7 Volt , And I Have AcBel 550 Gold Series (SLI Ready) PSU (Its Not Weak)
Why My PC Reboot ??...
Help Me Friends ... (Do I Have To OverClocking ?I Cant See Any Difference In Any Game By 25% OverClocking My CPU :twisted: )
Here are My Tests : F.E.A.R. in 1024x768 +4xAA +16xAF
AMD 64 3K (Stock 1.8GHz) = 31 FPS (min) 134 FPS (Max)
AMD 64 3K (OC To 2.2GHz) = 33 FPS (min) 134 FPS (Max)
Nice , isnt it ? :twisted:

FEAR is not a CPU limited game any bit whatsoever. The reason you are getting restarts is most likely due to RAM errors...Kingmax isn't a great manufacturer. Go download memtest86, put it on a floppy and run that for 24 hours (or just use prime95 from windows) to check for errors.
BTW, FEAR is so graphics card limited that I actually LOST fps when I tested my friends 165@2.7 versus my 3200@2.8!
March 13, 2006 12:10:47 PM

F.E.A.R. is a Graphic Card Limited Game ? WOW , I Heard The Same About Doom3 , Call Of Duty 2 , ... (a Lot Of Game )
So I Think Most Of The Game are Graphic Card Limited and Because Of That I Decided To Disable The CPU OverClocking :twisted:
And I Know That Kingmax is not a good memory manufacture , So That Means I Can not OverClock My CPU Because of My Memory ?
What Should I Do ? I Cant afford Some New Memory ... :twisted:
March 13, 2006 12:22:46 PM

I still don´t know you ram speed, ok it's 400mhz but it's running at...?
Try to raise voltage to 2.8. If it keeps rebooting, decrease ram speed.
March 13, 2006 1:40:43 PM

Oh , Sorry My Bios Says That My Memory Runs at 203 MHz But CPU-Z Shows 199.6MHz , I Dont Know Wich one is Correct, Now I Will Change It To 2.8 and Run Prime95 Tonight , Another Question Is Should I Change My Chip (NF4) Voltage ? (Stock 1.5 ) ?
Thank You PMR :twisted:
March 13, 2006 1:46:32 PM

I still didn´t get this thing: If your ram is running @stock speeds (assuming it's pc3200 400mhz) why do u run it at a higher voltage? or is it pc2700 333mhz running at 400?
March 13, 2006 3:45:30 PM

So You say that If My ram runs at 200 MHz , i Dont need to change the voltage of the ram ?? (strange , any one else tell me raise it to 2.7 or 2.8)
and i must note that i have 4xpc3200 memory (stock 200MHz) and if i dont need to raise the memory voltage ,then why my pc reboots ??...
what should i do ? Tell Me Please ... :twisted:
March 13, 2006 6:39:57 PM

Maybe the ram had already errors at stock speeds. Try to rum memtest at stock speeds.
I never had to raise voltages on anything to run them at stock speeds.
If there's an error, that's it. Remember, run it 2 or 3 times; sometimes it only detect erros after 1 or 2 tests.
It can be a mobo problem too. Are they running in dual channel? Clean them up....try with only 2 sticks....I don´t know. You have to lose some time with your pc to figure the problem out sorry....
March 13, 2006 7:14:05 PM

Quote:
I've been using 3.1V for my Crucial Ballistix over a year now.

Yes, I forgot to say that there are crazy guys too :D 
d00d, there a lot more crazier guy than me who uses 3.5V to run their BH-5 24/7.

3.1V is the limit for the RAM VRM on my modded EPoX othwerwise I would've gone higher.
How do u cool something like that? just with heat spreders?
March 14, 2006 3:25:48 AM

Quote:


3.1V is the limit for the RAM VRM on my modded EPoX othwerwise I would've gone higher.


Jeez and i thought 2.9 was too much.
March 14, 2006 4:36:06 AM

MY OCZ has a life time warranty @3.0v, but they love 3.4v+
March 15, 2006 4:48:29 AM

I have Ballistix too. What speed are you running them with that much voltage? Mine do DDR500 with 2.7V and DDR560 with 2.8~2.9V. Are you using some active cooling? Mine get uber hot...even with .2 less voltage.
March 15, 2006 2:30:54 PM

Is it an N-force2 chipset? Mine behaved in a similar fashion on my old Epox 8RDA6+ Pro. It wasnt until I upgraded to the 939 socket that I saw their true potential. It may be contributed to by the superior on-die memory controller as well. I dont know.
March 15, 2006 7:37:28 PM

Quote:
How facinating! :trophy:


Yes it is. At least there is hope for those modules you got.

You know...I never tried this on my Epox, but I had to change a few settings in my DRAM configuration to get those modules to play nice on my Abit board.
One of the issues I was having was having to run them @ above rated voltage. Try lowering the trc to 8 and the trcf to 10. See where you sit after that. It solved all my headaches.

Sorry bout the thread hijack, PX7800GT :) 
March 15, 2006 8:08:20 PM

ah cool i'm not the only nforce2 user that no matter what they do can't get pc3200 ram to run at pc3200 speeds stable. must be a chipset problem. i'm using a 1gb ocz premier kit, and after a lot of screwing around i gave up and put the frequency down to 166(333DDR), i really don't notice the difference anyway

edit: i have an msi k7n2 delta board by the way
!