Sign in with
Sign up | Sign in
Your question

Sonicwall Site to Site VPNand Active Directory

Last response: in Networking
Share
Anonymous
March 24, 2005 2:42:38 PM

Archived from groups: comp.dcom.vpn (More info?)

Hi All,

I am having an issue with my Site to Site VPN. My active directory changes
which are made do not seem to get applies to users on the remote site. I
can ping in both directions and users on the remote Site can access all the
databases at the main locations but when I add new account,s change
passwords etc. the changes only seem to get applied to the users on the main
site. It seems the remote users are still using cached credentials what is
the issue.
Anonymous
March 24, 2005 7:23:58 PM

Archived from groups: comp.dcom.vpn (More info?)

Lord Shilva wrote:
> Hi All,
>
> I am having an issue with my Site to Site VPN. My active directory changes
> which are made do not seem to get applies to users on the remote site. I
> can ping in both directions and users on the remote Site can access all the
> databases at the main locations but when I add new account,s change
> passwords etc. the changes only seem to get applied to the users on the main
> site. It seems the remote users are still using cached credentials what is
> the issue.
>
>

Yes. You answered your own question. They are using cached credentials.
Turn off the caching. (logins will be MUCH slower, but updates will work)
Anonymous
March 26, 2005 8:18:42 AM

Archived from groups: comp.dcom.vpn (More info?)

T. Sean Weintz wrote:
> Lord Shilva wrote:
>
>> Hi All,
>>
>> I am having an issue with my Site to Site VPN. My active directory
>> changes which are made do not seem to get applies to users on the
>> remote site. I can ping in both directions and users on the remote
>> Site can access all the databases at the main locations but when I add
>> new account,s change passwords etc. the changes only seem to get
>> applied to the users on the main site. It seems the remote users are
>> still using cached credentials what is the issue.
>>
>
> Yes. You answered your own question. They are using cached credentials.
> Turn off the caching. (logins will be MUCH slower, but updates will work)

Or play with the slow link detection thresholds in group policy.

This has nothing to do with the VPN connection. It's just a slow like
like any other.

--
WARNING! Email address has been altered for spam resistance.
Please remove the -deletethispart-. section before replying directly.
Mike Drechsler (mike-newsgroup@-deletethispart-.upcraft.com)
Anonymous
March 28, 2005 11:21:37 AM

Archived from groups: comp.dcom.vpn (More info?)

Is there any way to use cached credentials on local machines but force it to
be updated every 2 weeks or so. I need users to still be able to log on
when they are off site with laptopsand do not have access to a VPN
connection but I would also like to have changes to the active directory be
applied periodically.


"Mike Drechsler - SPAM PROTECTED EMAIL"
<mike-newsgroup@-DELETETHISPART-.upcraft.com> wrote in message
news:Sg61e.6259022$f47.1154713@news.easynews.com...
> T. Sean Weintz wrote:
>> Lord Shilva wrote:
>>
>>> Hi All,
>>>
>>> I am having an issue with my Site to Site VPN. My active directory
>>> changes which are made do not seem to get applies to users on the remote
>>> site. I can ping in both directions and users on the remote Site can
>>> access all the databases at the main locations but when I add new
>>> account,s change passwords etc. the changes only seem to get applied to
>>> the users on the main site. It seems the remote users are still using
>>> cached credentials what is the issue.
>>>
>>
>> Yes. You answered your own question. They are using cached credentials.
>> Turn off the caching. (logins will be MUCH slower, but updates will work)
>
> Or play with the slow link detection thresholds in group policy.
>
> This has nothing to do with the VPN connection. It's just a slow like
> like any other.
>
> --
> WARNING! Email address has been altered for spam resistance.
> Please remove the -deletethispart-. section before replying directly.
> Mike Drechsler (mike-newsgroup@-deletethispart-.upcraft.com)
!