Sign in with
Sign up | Sign in
Your question

System crash when GPU strained

Last response: in Systems
Share
March 15, 2006 3:47:06 AM

I am having a very challenging problem. My week old system seems extremely stable, except when I try to play a game or run any of the 3D Mark benchmark tests. Windows XP Pro SP2 runs everything else fine. BTW, I got a score of 14308 in a registered version of 3D Mark 03 - even though the test paused several times during all the tests.

But my PC does not crash, it simple freezes for 20 seconds or so like you might see online with really bad lag. It has also crashed once while playing a video in Media Player 10.

I have tried all the drivers that were shipped to me, all the latest drivers, and even some older drivers I found. No test I can find to run in Windows produces any errors (except 3D benchmark tests - and then it is not even an error).

Memtest 86 v3.2 does not like any memory in any slot on my board. And when I say any memory - I mean not the 512 Corsairs in my wife's PC, not the 512 Kingmax in my brother-in-law's PC, and not the 512 Elixcir in an old PC. All DIMMs had a few failures during test 4, and hundreds during test 6 - the farthest I could get. The Memtest floppy ran fine on a PC at work...
I have my system running bare minimum right now - no CD's, floppy, sound, etc. I even upgraded to an Antec 550W PS because I thought it might be a poer problem.

Besides swapping RAM, I tried to but my wife's Athlon 64 3800+ into my system, but it would not post... I have no other PCIE cards or mainboards to try. The CPU temp is in the 40C range.

My system (all from NewEgg):


ASUS A8N32-SLI Deluxe Socket 939 NVIDIA nForce SPP 100 ATX AMD Motherboard
AMD Athlon 64 X2 4200+ Manchester 1GHz HT Socket 939 Dual Core Processor
Patriot 2GB (2 x 1GB) 184-Pin DDR SDRAM DDR 400 (PC 3200) 2-3-2-5
eVGA 256-P2-N517-AX Geforce 7800GT 256MB GDDR3 PCI Express x16 Video Card
4 Western Digital Caviar SE16 250GB 3.5" SATA 3.0Gb/s Hard Drives in RAID 0+1
Antec SONATA II Piano Black ATX Mid Tower Case 450Watt SmartPower 2.0
Microsoft Windows XP Professional With SP2
SAMSUNG Combo Drive Black IDE Model SH-M522C/BEBN
NEC 16X DVD±R DVD Burner Black IDE/ATAPI Model ND-3550A
MITSUMI Black 1.44MB 3.5" Internal USB 2.0 digital card reader with Floppy Drive
Antec 120mm Blue LED Light Case Cooling Fan
and I just added Antec TRUEPOWERII TPII-550 ATX12V 550W Power Supply

Does anyone have experience with this? Or a test I can run? I have been building PC's for nearly two decades, and I am stumped!

March 15, 2006 5:26:50 AM

Nevermind ... I changed the PEG mode to disabled and all seems well....
!