Sign in with
Sign up | Sign in
Your question

Did VCORE mod for ASROCK DUAL SATAII and it won't post :(

Last response: in Overclocking
Share
March 17, 2006 3:14:19 AM

I tried the VCORE mod by shorting two contacts by the CPU. Now the computer wouldn't post. No beep whatsoever. I tried the deductive diagnostic by removing parts one by one. Tried until there's no part left on the board and still no beep. I reverted the mod back to the original state and the same. Is the board dead? Am I SOL? :(  :(  :( 
March 17, 2006 4:40:04 AM

No BEEP at POST =

- PC Speaker not plugged in :p 

- CPU is dead

- Mainboard is dead

- Possibly PSU is dead / faulty, but far less likely in this case.

Extreme Overclocking / Voltage-Mods: If you can't afford the risk, then don't take it

Sorry to hear about it, but I wouldn't use that board for extreme overclocking, it is a damn good board for the price, and overclocks a little bit, while having AGP 8X and PCIe x16 options available. Excellent for upgrading home users. (It also stops home users trying to overclock so far, keepling 'failure rate' [cough] down).

Solution:

Isolate the dead part by trying the CPU in another board, and / or another CPU in that board (at stock voltage of course).

Chances are you zapped the CPU dead from a voltage mod.

Undo the volt-mod, and replace your [now almost certainly dead] CPU.
March 17, 2006 1:18:31 PM

I tried connecting a different speaker and didn't work.
If the CPU is dead, I would at least hear the beep? Isn't the mobo supposed to beep without any parts on it (including CPU and RAM)?
PSU got good voltage, spins up all peripherals.
March 17, 2006 1:57:16 PM

There used to only be one way to generate the beep during POST, and it required the CPU be working (mostly at least).... so diagnostics was easy.

Then along came all these kanfangled BIOSes with their 'voices' (they can speak the problem over the PC speaker or Line Out speakers even), and sometimes they beep once during init, even if the CPU is dead.

However, as you get no beep at all... well... see my above post. :p 
!