Sign in with
Sign up | Sign in
Your question

Memory Problem

Last response: in Memory
Share
March 17, 2006 2:29:03 PM

Anyone know what the problem could be when I put in my memory (Corsair CMX1024-3200c2pro 400Mhz) and it wont even load the bios? No screen or anything but on my Motherboard (DFI Lanparty nf4 SLi-DR) the error lights show 3. Meaning it's doesnt go past checking the CPU? I swap that memory out and put a lower module (Corsair 333Mhz) and it loads up perfect.

I doubt I can use memtest if it never makes it past the bios ;) . Any help would be appreciated.

More about : memory problem

March 18, 2006 4:02:57 AM

Can anyone help me pleeease!!! Reseting the bios seems to let it work but after i go into bios and save the setting without any changes it wont does the same thing over again. Could it be a PSU problem? It's brand new memory it even does it with another new set. Someone please help or am i in the wrong area?
March 18, 2006 1:34:33 PM

Quote:
Is that 1 stick of 1GB or TwinX(2x512MB?)

Reset your BIOS by pulling the battery out then replace it after 5minutes(or through jumper). Pressing 'Insert' key on bootup might work too.

Once you can post and get into BIOS set everything back again, but set memory timing to 2-3-3-8 CMD=1T. Leave all the other wierd memory timings at default value.


It's 2 total sticks TwinX(2x1024MB) but I only put 1 in right now cause it wasnt working. So I did exactly what you said and now it's running and I'm writing this as it's working with the memory. What could have caused this problem that your settings made right? Do i need more juice for my memory? If i can get this taken care of today that'd be great. Thanks for your help. I really appreciate it
Related resources
March 18, 2006 9:11:45 PM

Well I noticed high memory programs will crash now that I have them going. Would making sure they're at 2.7v in the bios be ok and stable it out a bit more? I know it's never crashed before or maybe i need to reinstall the software now that the new memory is in... I'm not really sure.
March 19, 2006 8:21:27 PM

So i tried upping the voltage and it just crashes in general before getting into xp. Then I tried adjusting the CAS and it does the same thing. The wierd thing though is when it doesnt post anything on my motherboard the diagnostic LED is saying it's not finding the CPU. I have a DFI Lanparty SLi-DR and a Opteron 175. I've noticed sometimes too that the bios doesnt label the processor and sometimes it'll actually say Opteron 175. I've flashed the bios already and everything. Is there anything else I should have done to help my CPU?
!