Sign in with
Sign up | Sign in
Your question

Online Problem in FS2004

Last response: in Video Games
Share
June 3, 2005 6:59:49 PM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

Hi all. I have a problem getting the online mode working in FS2004.
When I go to the Multiplayer option, I get nothing. No servers - nothing.
My PC (XP) is running zonealarm, and the PC is behind a firewalled router.
I suspect it is a firewall problem but am not sure. Tried turning both
firewalls off but it didn't seem to have any effect. What IP address should
I enter? Should it be the IP address of the router (that is the one assigned
by the ISP) or should it be the address I'm assigned by the router (that is a
NAT'ed address)?
If it is the former, I take it I must configure port forwarding on the router.
Which ports are used?

Any clues, online help appreciated.

Pete

More about : online problem fs2004

Anonymous
June 3, 2005 11:02:28 PM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

Hi Pete.
I'm running Zonealarm on my WIN2000 PC. When I connect Zonealarm comes
up and I grant everytime. I dont like to have it granted all time... (I
may be oldfashioned)
The setting of my router is:
fs9.exe 23456 23456 UDP
fs9.exe 6073 6073 UDP
fs9.exe 23432 23432 Both
The IP address I've set here is the IP-adresse which my PC has got from
my DHCP (router). If you run with fixed IP then use that.
Try this and I hope that will do.
Happy landings
Klaus

Pete wrote:
> Hi all. I have a problem getting the online mode working in FS2004.
> When I go to the Multiplayer option, I get nothing. No servers - nothing.
> My PC (XP) is running zonealarm, and the PC is behind a firewalled router.
> I suspect it is a firewall problem but am not sure. Tried turning both
> firewalls off but it didn't seem to have any effect. What IP address should
> I enter? Should it be the IP address of the router (that is the one assigned
> by the ISP) or should it be the address I'm assigned by the router (that is a
> NAT'ed address)?
> If it is the former, I take it I must configure port forwarding on the router.
> Which ports are used?
>
> Any clues, online help appreciated.
>
> Pete
June 4, 2005 4:22:25 PM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

On 3-Jun-2005, Klaus Nielsen <klaus@removeunderscore.dk> wrote:

> Hi Pete.
> I'm running Zonealarm on my WIN2000 PC. When I connect Zonealarm comes
> up and I grant everytime. I dont like to have it granted all time... (I
> may be oldfashioned)
> The setting of my router is:
> fs9.exe 23456 23456 UDP
> fs9.exe 6073 6073 UDP
> fs9.exe 23432 23432 Both
> The IP address I've set here is the IP-adresse which my PC has got from
> my DHCP (router). If you run with fixed IP then use that.
> Try this and I hope that will do.
> Happy landings
> Klaus

Thanks for the reply. Still no luck :-(
When I start FS, Zonealarm comes up and permission is granted. I'm using the
DHCP IP address.
Nothing else happens. I noticed the PC was sending SSDP requests to the
router (something to do with uPnP which my router does not support).
I saw a suggestion to disable this in the Services menu of XP. I've done
that and it has stopped the PC sending the requests to
the router. It now sends a UDP packet to the router with a source port of
26865 and destination port of 2234.
No idea why it should be sending packets to the router and not to the
outside world. How does FS2004 know where to send requests to get a list of
servers? The router can't know!!

There must be something obvious that I'm not doing. Any thoughts?

Pete
Related resources
Can't find your answer ? Ask !
June 4, 2005 10:16:30 PM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

Hi again Pete.
You wrote:
"How does FS2004 know where to send requests to get a list of
> servers? The router can't know!!"
The answer as far as I can say is - FS2004 dont know this !
You need to give an IP-address in FS2004 before you click the "Search"
button (as far as I know)
In my case i write the name of the server I connect to v-rdaf.dk
For a full explanation on how I do - look at http://www.v-rdaf.dk
Click the "Connect to multiplayer server" button and you will get a full
explanation.

Furthermore I found this:
http://forum.wspilots.com
The below ports MUST be open on your ROUTER or FIREWALL in order to
allow others to connect and for data to pass correctly. Please verify
that this holds true for your network.
23456 UDP [FS9 Runtime Peer To Peer Communication]
6073 UDP [FS9 Initial Peer To Host Connection]
23432 TCP+UDP [FS9 Runtime Peer To FSNavigator Communication]
8767 UDP [TeamSpeak Communication]

I hope you will be lucky getting on this time. It is really fun and more
realistic when you need to speek to real people!
Happy Take Off.
Klaus

Pete wrote:
> On 3-Jun-2005, Klaus Nielsen <klaus@removeunderscore.dk> wrote:
>
>
>>Hi Pete.
>>I'm running Zonealarm on my WIN2000 PC. When I connect Zonealarm comes
>>up and I grant everytime. I dont like to have it granted all time... (I
>>may be oldfashioned)
>>The setting of my router is:
>>fs9.exe 23456 23456 UDP
>>fs9.exe 6073 6073 UDP
>>fs9.exe 23432 23432 Both
>>The IP address I've set here is the IP-adresse which my PC has got from
>>my DHCP (router). If you run with fixed IP then use that.
>>Try this and I hope that will do.
>>Happy landings
>>Klaus
>
>
> Thanks for the reply. Still no luck :-(
> When I start FS, Zonealarm comes up and permission is granted. I'm using the
> DHCP IP address.
> Nothing else happens. I noticed the PC was sending SSDP requests to the
> router (something to do with uPnP which my router does not support).
> I saw a suggestion to disable this in the Services menu of XP. I've done
> that and it has stopped the PC sending the requests to
> the router. It now sends a UDP packet to the router with a source port of
> 26865 and destination port of 2234.
> No idea why it should be sending packets to the router and not to the
> outside world. How does FS2004 know where to send requests to get a list of
> servers? The router can't know!!
>
> There must be something obvious that I'm not doing. Any thoughts?
>
> Pete
June 4, 2005 11:50:49 PM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

Hi again Pete.
You wrote:
"How does FS2004 know where to send requests to get a list of
> servers? The router can't know!!"
The answer as far as I can say is - FS2004 dont know this !
You need to give an IP-address in FS2004 before you click the "Search"
button (as far as I know)
In my case i write the name of the server I connect to v-rdaf.dk
For a full explanation on how I do - look at v-rdaf.dk
Click the "Connect to multiplayer server" button and you will get a full
explanation.

Furthermore I found this:
http:// forum. wspilots. com (remove the spaces)
The below ports MUST be open on your ROUTER or FIREWALL in order to
allow others to connect and for data to pass correctly. Please verify
that this holds true for your network.
23456 UDP [FS9 Runtime Peer To Peer Communication]
6073 UDP [FS9 Initial Peer To Host Connection]
23432 TCP+UDP [FS9 Runtime Peer To FSNavigator Communication]
8767 UDP [TeamSpeak Communication]

I hope you will be lucky getting on this time. It is really fun and more
realistic when you need to speek to real people!
Happy Take Off.
Klaus

Pete wrote:
> On 3-Jun-2005, Klaus Nielsen <klaus@removeunderscore.dk> wrote:
>
>
>>Hi Pete.
>>I'm running Zonealarm on my WIN2000 PC. When I connect Zonealarm comes
>>up and I grant everytime. I dont like to have it granted all time... (I
>>may be oldfashioned)
>>The setting of my router is:
>>fs9.exe 23456 23456 UDP
>>fs9.exe 6073 6073 UDP
>>fs9.exe 23432 23432 Both
>>The IP address I've set here is the IP-adresse which my PC has got from
>>my DHCP (router). If you run with fixed IP then use that.
>>Try this and I hope that will do.
>>Happy landings
>>Klaus
>
>
> Thanks for the reply. Still no luck :-(
> When I start FS, Zonealarm comes up and permission is granted. I'm using the
> DHCP IP address.
> Nothing else happens. I noticed the PC was sending SSDP requests to the
> router (something to do with uPnP which my router does not support).
> I saw a suggestion to disable this in the Services menu of XP. I've done
> that and it has stopped the PC sending the requests to
> the router. It now sends a UDP packet to the router with a source port of
> 26865 and destination port of 2234.
> No idea why it should be sending packets to the router and not to the
> outside world. How does FS2004 know where to send requests to get a list of
> servers? The router can't know!!
>
> There must be something obvious that I'm not doing. Any thoughts?
>
> Pete
Anonymous
June 5, 2005 1:09:42 AM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

Are you also clicking the Remember this setting box?

--
....Carl Frisk
Anger is a brief madness.
- Horace, 20 B.C.
http://www.carlfrisk.com


"Pete" <nothere@notthere.either> wrote in message news:42a19cf0$0$299$cc9e4d1f@news-text.dial.pipex.com...
>
> On 3-Jun-2005, Klaus Nielsen <klaus@removeunderscore.dk> wrote:
>
>> Hi Pete.
>> I'm running Zonealarm on my WIN2000 PC. When I connect Zonealarm comes
>> up and I grant everytime. I dont like to have it granted all time... (I
>> may be oldfashioned)
>> The setting of my router is:
>> fs9.exe 23456 23456 UDP
>> fs9.exe 6073 6073 UDP
>> fs9.exe 23432 23432 Both
>> The IP address I've set here is the IP-adresse which my PC has got from
>> my DHCP (router). If you run with fixed IP then use that.
>> Try this and I hope that will do.
>> Happy landings
>> Klaus
>
> Thanks for the reply. Still no luck :-(
> When I start FS, Zonealarm comes up and permission is granted. I'm using the
> DHCP IP address.
> Nothing else happens. I noticed the PC was sending SSDP requests to the
> router (something to do with uPnP which my router does not support).
> I saw a suggestion to disable this in the Services menu of XP. I've done
> that and it has stopped the PC sending the requests to
> the router. It now sends a UDP packet to the router with a source port of
> 26865 and destination port of 2234.
> No idea why it should be sending packets to the router and not to the
> outside world. How does FS2004 know where to send requests to get a list of
> servers? The router can't know!!
>
> There must be something obvious that I'm not doing. Any thoughts?
>
> Pete
June 5, 2005 1:56:24 PM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

On 4-Jun-2005, Klaus <klaus@anywhere.righthere> wrote:

> Furthermore I found this:
> http://forum.wspilots.com
> The below ports MUST be open on your ROUTER or FIREWALL in order to
> allow others to connect and for data to pass correctly. Please verify
> that this holds true for your network.
> 23456 UDP [FS9 Runtime Peer To Peer Communication]
> 6073 UDP [FS9 Initial Peer To Host Connection]
> 23432 TCP+UDP [FS9 Runtime Peer To FSNavigator Communication]
> 8767 UDP [TeamSpeak Communication]

Klaus - Thanks. Got it working :-)
With the config info, and you hints, I managed to work out where I was going
wrong.

Thanks again.
Will check out the forum you suggest as well.

Pete
June 5, 2005 4:23:02 PM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

I'm glad that you made it working.
You are welcome in the forum.
Cheers
Klaus

Pete wrote:
> On 4-Jun-2005, Klaus <klaus@anywhere.righthere> wrote:
>
>
>>Furthermore I found this:
>>http://forum.wspilots.com
>>The below ports MUST be open on your ROUTER or FIREWALL in order to
>>allow others to connect and for data to pass correctly. Please verify
>>that this holds true for your network.
>>23456 UDP [FS9 Runtime Peer To Peer Communication]
>>6073 UDP [FS9 Initial Peer To Host Connection]
>>23432 TCP+UDP [FS9 Runtime Peer To FSNavigator Communication]
>>8767 UDP [TeamSpeak Communication]
>
>
> Klaus - Thanks. Got it working :-)
> With the config info, and you hints, I managed to work out where I was going
> wrong.
>
> Thanks again.
> Will check out the forum you suggest as well.
>
> Pete
!