Sign in with
Sign up | Sign in
Your question

A64 MB's without 1T command rate setting in BIOS

Last response: in Motherboards
Share
March 18, 2006 1:46:07 PM

I just recently moved to the world of PCI-Express. My old K8 Neo 2 Platinum allowed me to choose between a 1T and 2T command rate for my RAM in the BIOS.

My new BIOSTAR NF4ST-A9 motherboard's BIOS does not have this setting. My RAM always defaults to a 2T command rate. This causes a notible decrease in my RAMs performance. I lose over a 1000 points in the Sisoft Sandra RAM test compared to my K8 Neo 2.

I have tried all four of the BIOS's that Biostar has posted for this MB. None of them offer this setting.

Any suggestions on how to get to 1T? I have 2GB of Patriot RAM with 2-3-2-5 settings. I hate crippling this great RAM with a 2T command rate.
March 18, 2006 7:33:56 PM

It's got to be in the BIOS somewhere?

Use A64 tweeker, or systool.
!