Sign in with
Sign up | Sign in
Your question

ActiveSync with Exchange 2003

Last response: in Cell Phones & Smartphones
Share
Anonymous
October 7, 2004 5:56:01 PM

Archived from groups: microsoft.public.pocketpc (More info?)

I don't know if this is the correct forum for this, but I
am having trouble sync'ing my IPAQ 4350 with our Exchange
2003 server. OWA works just fine, and I was able to add
the appropriate SSL cert, but everytime I try to
ActiveSync, I get:

"Your account does not have permission to sync with your
current settings. Contact your Microsoft Exchange
administrator.

An error occurred, and scheduled synchronization had to
be disabled. To start synchronizing on a schedule again,
use the Mobile Schedule tab in ActiveSync Options.

Error code: HTTP_403"

I know mobile services is enabled for my account (for
everyones account for that matter) in AD, and all
Exchange ActiveSync options and Outlook Mobile Access
options are checked in Exchange System Manager.

Any ideas?
Anonymous
October 8, 2004 12:20:04 AM

Archived from groups: microsoft.public.pocketpc (More info?)

The best place to ask about this will be the
microsoft.public.exchange.mobility
but also if you haven't done so enable verbose logging on the pocketpc by
opening activesync on the ppc and goto
Tools>Options>Server(tab)>Options>Rules(tab)>Logging
Maybe you this will help in finding out the cause. I had this happen as
well but for the life of me can't remember what I did to resolve it.

--
Eric Hicks [That_Kid] (MS-MVP Mobile Devices)

The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no
rights...



"S. Plisskin" <anonymous@discussions.microsoft.com> wrote in message
news:1cad01c4acb0$0d623ce0$a401280a@phx.gbl...
>I don't know if this is the correct forum for this, but I
> am having trouble sync'ing my IPAQ 4350 with our Exchange
> 2003 server. OWA works just fine, and I was able to add
> the appropriate SSL cert, but everytime I try to
> ActiveSync, I get:
>
> "Your account does not have permission to sync with your
> current settings. Contact your Microsoft Exchange
> administrator.
>
> An error occurred, and scheduled synchronization had to
> be disabled. To start synchronizing on a schedule again,
> use the Mobile Schedule tab in ActiveSync Options.
>
> Error code: HTTP_403"
>
> I know mobile services is enabled for my account (for
> everyones account for that matter) in AD, and all
> Exchange ActiveSync options and Outlook Mobile Access
> options are checked in Exchange System Manager.
>
> Any ideas?
Anonymous
October 9, 2004 4:32:32 PM

Archived from groups: microsoft.public.pocketpc (More info?)

I had a similar problem with my Axim X5 Advanced running PPC
2002. It
worked only after my admin reset the server, and I haven't had a
problem,
since. Now I'm betting that this shouldn't have to happen for
everyone.


TCPW

"Eric Hicks [MVP, Windows Mobile devices]"
<e_dadu@nomospam.yahoo.com> wrote in message
news:e3Jj7yMrEHA.3748@TK2MSFTNGP09.phx.gbl...
> The best place to ask about this will be the
> microsoft.public.exchange.mobility
> but also if you haven't done so enable verbose logging on the
> pocketpc by opening activesync on the ppc and goto
> Tools>Options>Server(tab)>Options>Rules(tab)>Logging
> Maybe you this will help in finding out the cause. I had this
> happen as well but for the life of me can't remember what I did
> to resolve it.
>
> --
> Eric Hicks [That_Kid] (MS-MVP Mobile Devices)
>
> The MS-MVP Program - http://mvp.support.microsoft.com
> This posting is provided "AS IS" with no warranties, and
> confers no rights...
>
>
>
> "S. Plisskin" <anonymous@discussions.microsoft.com> wrote in
> message news:1cad01c4acb0$0d623ce0$a401280a@phx.gbl...
>>I don't know if this is the correct forum for this, but I
>> am having trouble sync'ing my IPAQ 4350 with our Exchange
>> 2003 server. OWA works just fine, and I was able to add
>> the appropriate SSL cert, but everytime I try to
>> ActiveSync, I get:
>>
>> "Your account does not have permission to sync with your
>> current settings. Contact your Microsoft Exchange
>> administrator.
>>
>> An error occurred, and scheduled synchronization had to
>> be disabled. To start synchronizing on a schedule again,
>> use the Mobile Schedule tab in ActiveSync Options.
>>
>> Error code: HTTP_403"
>>
>> I know mobile services is enabled for my account (for
>> everyones account for that matter) in AD, and all
>> Exchange ActiveSync options and Outlook Mobile Access
>> options are checked in Exchange System Manager.
>>
>> Any ideas?
>
>
!