Sign in with
Sign up | Sign in
Your question

Tons of problems

Last response: in Overclocking
Share
March 20, 2006 11:14:36 PM

My Mobo is an Asus A8N5X

Ok first, I tried going through the manufacturers site, and they ask for information i don't know and don't know how to get. Also I am registered and tried their forum and it won't let me login, yes i did respond to their email and am an actual VIP member

OK, my first problem was setting up the WLAN, did the driver thing and everything is good, (Brand new pc, first build i've done), and on the reset I get a problem where its stuck on loading XP, so i restart and head into the bios, well its not reading my hard drive either, and turn off the onboard LAn setting as mentioned in the forum, ok fine so i put in the Windows XP CD and do a complete reinstall. Everything fine i redo the card driver and the internet works properly.

Next i try to install the software on the disk to update drivers, flash the bios, ect... Asus update doesn't even read my board as an asus product, so no update. I try to restart and I get the problem where it won't read my Hard drive at all, won't even boot the XP install disk this time.

I've been working this all day almost literally, i've skipped a bunch of parts regarding reinstalling the O/S about 5 times from not reading the hard drive properly, and now it seems to completely quit on me. Last it seems everytime i touch my steel case i get shocked, not major, probably is me, but I'll point out that i have not done anything inside the case, and the case was fine before I started working with the O/S.

Also the start up sequence seems rather haphazard, sometimes it tries to boot up windows sometimes it asks me to boot from cd drive, and I really can't predict what its going to do.

Anyone know what i should do? RMA?

More about : tons problems

March 21, 2006 2:03:43 AM

One thing Asus might recommend, is running the MB outside the case, on cardboard, something non-conductive, non-static. To see if that would clear up any problems.

Your MB might be grounding out on the PC case plate.

Might want to check to be sure you mounted the MB correctly on the back plate of the PC case with the nibble bolt spacers <not sure what the right name for it is> with the cardboard O rings, and not directly just screwing the motherboard on to that plate.

Drivers

I'd update the drivers and bios manually. The above link just needs you to choose in the:

1st box Motherboard
2nd socket 939
3rd A8N5X.

That Asus Updater just never worked for me.. and Im on an old P4PE board.. :lol: 

Hope that helps.
March 21, 2006 2:24:32 AM

ya that follows my own logic. I don't think its grounded to anything cause the hardware was working fine for a week, i just got the O/S today and now it starts shocking me, but i started using a shock protector and seems normal again. :?:

Also i did get that far regarding flashing the Bios, but the problem is when i try to open the program in my new pc, it brings me to some error where it doesn't recognize my mobo as asus product, so its forcing me to use asus update and i can't find a way around that.
Related resources
March 21, 2006 2:32:07 AM

And what driver is that?
March 21, 2006 11:14:35 PM

Quote:
Version 0602


Errr... I guess your not updating a driver on windows.

That is the latest bios version. What version is your bios now, and how are you trying to update it?
<from floppy in dos, or asus updater?>

You said you were getting shocked. What PC Case are you using?
March 25, 2006 3:59:01 PM

Alright here goes. I found out what the problem is with the Asus update and it took me some time to find the problem. The newest creative drivers mess up asus software like crazy! There is a fix to it on the internet. You have to do a google search on the net for the similar error message. It is a super simple regedit and it fixes the problem. Asus update is so simple it is rediculous. Computer illiterate mothers everywhere could update a bios hahahahaha. I know it sounds weird but trust me thats the problem with asus update! It is newest creative drivers and has happened for me on mulitple sound cards. Audigy 2 and of couse X-FI. The other things of couse make sure you have stuff hooked up right. Sata in right ports and if IDE make sure master slave stuff is correct.
!