Sign in with
Sign up | Sign in
Your question

XP SP2 Folders want to show filmstrip mode!!!!

Last response: in Windows XP
Share
Anonymous
September 4, 2004 1:19:35 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Where is the control so that I can set the default folder
mode to "files"?

Have XP, SP1 and SP2. Since I installed SP2, the file
folders open in "filmstrip" mode. I want "list" mode!

I've gone to the control panel, folder options, and in VIEW,
there is a option to make all folders match "this" one. But
it is grayed out.

The only button I can click in that part of the menu is
"reset all folders" which resets them to the unwanted mode?

Plus, what is "this" one? It doesn't mean the Control
Panel, because I've tried changing that one.

Help!

This kind of thing is enough to make me switch to a, gasp!,
MAC!
Anonymous
September 4, 2004 5:43:18 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Alan Moorman@visi.com wrote:
> Where is the control so that I can set the default folder
> mode to "files"?
>
> Have XP, SP1 and SP2. Since I installed SP2, the file
> folders open in "filmstrip" mode. I want "list" mode!
>
> I've gone to the control panel, folder options, and in VIEW,
> there is a option to make all folders match "this" one. But
> it is grayed out.
>
> The only button I can click in that part of the menu is
> "reset all folders" which resets them to the unwanted mode?
>
> Plus, what is "this" one? It doesn't mean the Control
> Panel, because I've tried changing that one.
>
> Help!
>
> This kind of thing is enough to make me switch to a, gasp!,
> MAC!

It's grayed out, because you are not displaying a folder for it to look at.
Open Windows Explorer, open a folder and configure it with the settings that
you prefer. Now go to Tools/Folder Options/View Tab and click the Apply to
all folders button. Scroll down the options list there and select the
Remember each folders view settings.

--
Regards,

Ronnie Vernon
Microsoft MVP
Windows Shell/User

Please reply to the newsgroup so all may benefit.
http://www.dts-l.org
http://www.mvps.org
Anonymous
September 4, 2004 9:55:43 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

On Sat, 4 Sep 2004 13:43:18 -0700, "Ronnie Vernon MVP"
<ronv@mvps.org> wrote:

>Alan Moorman@visi.com wrote:
>> Where is the control so that I can set the default folder
>> mode to "files"?
>>
>> Have XP, SP1 and SP2. Since I installed SP2, the file
>> folders open in "filmstrip" mode. I want "list" mode!
>>
>> I've gone to the control panel, folder options, and in VIEW,
>> there is a option to make all folders match "this" one. But
>> it is grayed out.
>>
>> The only button I can click in that part of the menu is
>> "reset all folders" which resets them to the unwanted mode?
>>
>> Plus, what is "this" one? It doesn't mean the Control
>> Panel, because I've tried changing that one.
>>
>> Help!
>>
>> This kind of thing is enough to make me switch to a, gasp!,
>> MAC!
>
>It's grayed out, because you are not displaying a folder for it to look at.
>Open Windows Explorer, open a folder and configure it with the settings that
>you prefer. Now go to Tools/Folder Options/View Tab and click the Apply to
>all folders button. Scroll down the options list there and select the
>Remember each folders view settings.

OK..... Thanks. That works OK. Now, how do I get them to
open with the left column in FOLDERS mode instead of that
other blue thing??

It can't be that I have to click on "folders" every time I
open an explorer window (I have several icons on my desktop,
each of which opens a specific folder.)
Related resources
Anonymous
September 4, 2004 10:34:39 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Alan Moorman@visi.com wrote:

>Have XP, SP1 and SP2. Since I installed SP2, the file
>folders open in "filmstrip" mode. I want "list" mode!

Make your settings for one folder, then go to Tools > Folder Options >
View and press the "Apply to all Folders" button.

>I've gone to the control panel, folder options, and in VIEW,
>there is a option to make all folders match "this" one. But
>it is grayed out.

This is by design: the option is not available if the corresponding
Explorer window shows the Control Panel. Switch to a file folder and
then you can use the option.

--
(tm)
Anonymous
September 4, 2004 10:34:40 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

On Sat, 04 Sep 2004 18:34:39 +0200, Thorsten Matzner
<tmatzner@gmx.net> wrote:

>Alan Moorman@visi.com wrote:
>
>>Have XP, SP1 and SP2. Since I installed SP2, the file
>>folders open in "filmstrip" mode. I want "list" mode!
>
>Make your settings for one folder, then go to Tools > Folder Options >
>View and press the "Apply to all Folders" button.
>
>>I've gone to the control panel, folder options, and in VIEW,
>>there is a option to make all folders match "this" one. But
>>it is grayed out.
>
>This is by design: the option is not available if the corresponding
>Explorer window shows the Control Panel. Switch to a file folder and
>then you can use the option.

Thanks!


....could they make it any more difficult.................
Anonymous
September 4, 2004 11:44:51 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

On Sat, 04 Sep 2004 17:55:43 -0500, Alan wrote:

> OK..... Thanks. That works OK. Now, how do I get them to
> open with the left column in FOLDERS mode instead of that
> other blue thing??
>
> It can't be that I have to click on "folders" every time I
> open an explorer window (I have several icons on my desktop,
> each of which opens a specific folder.)

Alan, I use a shortcut with the target line:

C:\WINDOWS\explorer.exe /e,
the /e tells Explorer to open in Explorer view (two panes) and the focus is
on My Computer (I have several drives so don't always want C:) .

I don't know why the comma at the end is necessary but without it, the
shortcut opens with the focus on c: (C:\WINDOWS\explorer.exe /e,c: does the
same thing). I still have the Folders button in the toolbar for those times
that I do want/need the task pane.

To create one of these, right click the desktop and select New> Shortcut.
When the shortcut wizard screen appears, type or copy/paste the desired
target line into the box labeled "type location of item." (If necessary,
replace C:\Windows\ with the letter of the drive that holds your Windows
installation and the name of your Windows folder.) Click Next and in the
next screen, give the shortcut a name. Click Finish to close out the
window.

You can now double click the new shortcut from the desktop to open Windows
Explorer. You can right click the desktop shortcut and use Pin To Start
Menu to get a copy of it into the first column of your XP start menu. You
can also drag and drop the shortcut to the Quick Launch bar to place a copy
there. This last one gives very convenient, one click access to Windows
Explorer.

After all of that, is this a good time to mention that simply pressing the
Windows key + E will also bring up Windows Explorer in two pane view? ;) 

--
Sharon F
MS-MVP ~ Windows XP Shell/User
Anonymous
September 5, 2004 3:49:41 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

On Sat, 4 Sep 2004 19:44:51 -0500, Sharon F
<sharonfDEL@ETEmvps.org> wrote:


>After all of that, is this a good time to mention that simply pressing the
>Windows key + E will also bring up Windows Explorer in two pane view? ;) 
>
Yup!

;-)
!