Sign in with
Sign up | Sign in
Your question

MegaRaid 320-2 Raid 0 / Quad Royal - Needs CD to Boot

Last response: in Storage
Share
March 23, 2006 3:04:19 AM

The computer listed below has two Segates in RAID 0 with fresh partition formatting and operating system with all MS updates. The install and updates went smooth. After installing MS Office 2003 the system would not boot. After removing the Office disk and re-inserting the Win2003 disk the system boots and runs fine. I have reformatted this system and this is the 2nd time around doing the same thing.

Does anyone have an idea what is causing this,

Equipment:
Gigabyte GA-8N-SLI Quad Royal with 2 16x PCI-e and 2 PCI-e 8x slots.
LSI MegaRaid 320-2e Raid controller with 128 RAM no Batt
LGA 775 w intel 631 processor with 2 gig 667 DDR2
Two 7800GT FXF with 256M each.
SuperMicro chasis with 650 Watt Silverston PSU
Plextor PX716 DVD Sata
2 Seagate 15K 36 Gig Drives on channel one
4 Seagate 10k 73 Gig Drives on channel two
March 23, 2006 3:19:26 AM

If there is no disk in the drive will it boot?
March 23, 2006 5:02:50 AM

Thanks for the input. I've tried all the fixes commented on so far.
Have installed the most recent bios, firmware and drivers in all parts. Would change motherboard if there is another with 3 8x pci-e slots.

Ive gone into setup and chose REPAIR option , then do "Fixboot", it writes a new boot strap but if the Operating System disk is not in the cd drive it wont boot. Ive tried both SATA and IDE CD drives.

Thank you again, and please keep the ideas coming
hibo
!