Sign in with
Sign up | Sign in
Your question

PCI-E Slot not working after resume from hibernate

Tags:
  • PCI Express
  • Windows 7
Last response: in Windows 7
Share
April 6, 2011 4:39:37 PM

http://i1209.photobucket.com/albums/cc392/Reticent22/PC...

http://i1209.photobucket.com/albums/cc392/Reticent22/PC...


Hello, my problem all started when I accidentally pressed the sleep button on my keyboard. While that was happening I had just started loading a game called League of Legends, had my web browser up, and had a microphone program called Ventrilo all running in the background. Monitor went black and into standby, computer's main light went from blue to orange. When I tried to click on my mouse/press keys on my keyboard it came out of sleep but still no signal from the monitor, I then restarted the computer from it's main switch and still no change. I could hear through my headphones that the computer had booted and made it to the log in screen, but still no monitor signal. The graphics card I'm using in my PCI-E slot at the moment is a Galaxy 450 GTS, been working fine for over 4 months until now (Uses a DVI Cable). At this point I decided to switch out a PCI-E card that uses VGA instead of DVI to see if my chord was buggy knowing that the card is in fully working condition just less powerful, still no change. I plugged my monitor into another computer and my onboard graphics card, works fine.

Thing that I've tried:

-Reset cmos

-Reset motherboard battery

-Seated a VGA PCI-E Graphics Card that I know works fine, still no monitor signal

-System restore

-Tested RAM and took each stick out one by one booting each time individually

-Reseated the graphics card

-Tested Monitor on another computer (Working)

-Made sure all power connections are firm

-Changed my power settings to never hibernate

Onboard graphics card is working, but won't recognize that there's any card in my PCI-E slot (Fan works on the card showing it has power). I've read through different forums that people have had a similar problem but none seem to be exactly the same as mine. I've searched through my BIOS (Very limited options to say the least) and cannot find anywhere how to disable my onboard graphics card and make PCI-E primary. I've tried to uninstall my video drivers and reinstall, but because it doesn't find the GTS 450, it wont let me apply the drivers.

The other day it made 7 beeps during post, from what I read means it's a video ram issue, but now that has stopped after putting my BIOS settings to default. The only solution that I can think of off the top of my head is to reformat Windows 7 Ultimate 32bit. If anyone has an idea of what's going on or what I can do to fix this issue, please help! If any additional screen shots will help this case, please let me know.


-Envious Walrus

More about : pci slot working resume hibernate

a b $ Windows 7
April 6, 2011 5:13:39 PM

Pull your cmos battery for 5 minutes.

Retry.
m
0
l
April 6, 2011 5:25:59 PM

Pulled it yesterday, and today for 10 minutes each time and still no change.
m
0
l
Related resources
April 6, 2011 7:13:05 PM

Can't find my OS CD at the moment either, so any ideas would be greatly appreciated.
m
0
l
a b $ Windows 7
April 7, 2011 12:33:45 AM

Sounds like your video card has died. If the card were ok, the onboard graphics would automatically be disabled upon inserting the add-on card.
m
0
l
April 7, 2011 1:32:40 AM

That would be the case, except I have another PCI-E graphics card that I know for a fact works and it wont recognize that one's in there either.
m
0
l
April 7, 2011 1:33:30 AM

EnviousWalrus said:
Can't find my OS CD at the moment either, so any ideas would be greatly appreciated.


Found my OS CD and just reformatted, leaving me with the same problem.
m
0
l
a b $ Windows 7
April 7, 2011 3:18:40 PM

Is it under warranty?
m
0
l
April 7, 2011 4:50:32 PM

Wouldn't be asking for help if it was :p 
m
0
l
!