Sign in with
Sign up | Sign in
Your question

0x80070057 new system any os won\'t install !!! 32 & 64 with any ahci driver

Last response: in Windows 7
Share
April 7, 2011 1:23:35 AM

Hi,

I've bought à MSI P67-C45 mobo with Intel i5 2400 CPU, and GSKILL 6Gb of RAM, with SATA WD 1To with 64Mb cache.

Nothing works, system can't format frm Vista to Seven, 0x8007005x errors... tried every AHCI/IDE/RAID driver and mode :fou: 

After ~10 days of searching all night on forums, I bought an ASUS P8P67 LE Mobo :sweat: 

SAME PROBLEM !!! :fou:  :o  :fou: 

I tried 2 different DVD Drive, internal & USB, at least 6 SATA cables, one SATA6G certified... :non: 
Tried XP from SP3 to VISTA, SEVEN in 32 & 64... on CD/DVD,USB KEY :non: 

Nothing works, tried each .inf driver found on cd or on ASUS or MSI website, nothing works...

Tomorrow will go to buy a new HDD, but HDD tested under several boot cd, no problems, 0 dead sectors...

Any idea ? :( 

Big thanks for any help, I tried from USB key, same problem... the only positive was on ASUS when put on MARVEL SATA6 and not on Intel SATA, but same result, once I'v copied 1% before it stopped and error 0x800700...

Thanks for any kind of help
April 7, 2011 1:57:25 AM

I say "system not found HDD", sorry, Messages are "Unable to format"...

Maybe due to UEFI BIOS type on both mother boards tested, all of other components were tested, no problems.


On CD there are a lot of drivers (MSI), on ASUS, less, but I tried each driver of ASUS, no way to get format or install :sweat: 
m
0
l
a b $ Windows 7
April 7, 2011 4:06:44 AM

First of all Raid will not work with one Hdd.
Secondly have you infact looked at all of the Sata ports on the board, some might be in a group for setting up a raid array,
and other may be for normal single drive operation under ide or ahci mode.

Have a check, and have a good look around the bios for anything to do with raid mode and turn it all off.
It has to be with a mix up of bios settings, as you say the new drive is not not found by the bios.
Make sure all of the power cables are in right as well as the Sata data cables.
Also check what your hdd drive is in fact running on, if it is at lower speed than 6 Gbps then you may have to lower it to 3 Gbps sata setting in the bios so it can see the new hdd.
m
0
l
Related resources
a b $ Windows 7
April 7, 2011 4:31:22 AM

Had a look at the manual, you have two places where you can set up your Hdd`s.
The first setting in the advanced tab sata config for single drive is.
turn sata on or ahci mode. turn raid function off.

Next have a look at the options for the Marvell storage controller.
make sure it is not disabled but set to sata, ahci mode also. And if it is a single drive running,turn the raid function off in that menu also.
by the looks of it the board has 3 Gbps sata and 6 Gbps ports.
not 100% sure on that as the bios/sata controller may auto detect drive speed 3Gbps or 6Gbps.
Once done save the new settings to bios, and try again.
good luck.
m
0
l
April 7, 2011 1:35:58 PM

Hi Shaun, thanks for reply.

I've tried each sata port on MSI and ASUS, today bought 2nd HDD from Seagate this time, same problem!

Tried to disable each RAID option (it's the EFI BIOS), so I'm sure problems come from here... I tried each option, updated BIOS to latest, no way...

I can't back 2nd motherboard because it works, no way for HDD, all things tested redundant, always same error... so I'd like to know which AHCI drivers to use, and if I should load some other drivers (even tried it)... Ex. P67 /inf and 2nd Gen CPU .inf too drivers
m
0
l
April 7, 2011 5:56:12 PM

==SOLVED==

So crazy at it should be, mem test was OK, but when I take OFF all RAMS and only plug 2 for Dual DDR, it works !

I tried with One RAM only, but I systematicly try to use AHCI drivers and some others...
m
0
l
!