Sign in with
Sign up | Sign in
Your question

ASRock P4VM800 Problems! HELP!

Last response: in Overclocking
Share
March 25, 2006 1:43:04 PM

Hi all,

Basically, i've just bought a new motherboard "ASRock P4VM800 ". Aswell as that i bought a "Intel Celeron D 2.4" and "512MB DDR400 PC2700 RAM" i just installed all these into a case i had lying around, but when i power it up, nothing is displayed on the monitor, except for the message " Video Cable Connected? " I have checked all the cables at the back, and on the board 10 times over, and everything seems to be plugged in o.k. I also found out another board, the "Asus P4S533-MX" which i also tried, incase the problem was a faulty motherboard, but i still see the same error message on the monitor, i've tried different PSU's and both on-board graphics and an AGP card which i know that works, i've even took the board out of the tower, incase of any grounding-out problems, but still no display!

Any help on this issue would be greatly appreciated, as i have been trying to figure out if i have done something wrong for about a week now....

Thanks In Advance!

Da_fLaRe
March 25, 2006 3:34:51 PM

Don't Worry, Just fixed the problem, the motherbaord also had the 4pin power connecter on it as well as the standard 20/24 pin atx power connecter, As the psu i was using didn't have the 4pin plug on it, i didn't plug it in, but i just found one out, tried it and it works fine....

Da_fLaRe
!