SP-2 and MS Visual C++ - big problem

Archived from groups: microsoft.public.windowsxp.basics (More info?)

After installing SP-2 my fairly old version (5.0) of MS Visual C++ gives a
"This page cannot be displayed" any time I try to access help or the Info
topics. This makes the package essentially useless. Anyone know a solution
(other than updating to a later version)?

In addition, some of the older routines (example: _getcwd) will not execute.
I have been unable to find any information on either of the problem in the
MS KB.

Other than that I have had no other recognized problems with SP-2.
2 answers Last reply
More about visual problem
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Well I just went to the http://msdn.microsoft.com/visualc/ site and there are
    all sorts of updates and fixes for C++. Did you try an internet search before
    posting? Often answers to your particular problem can be found long before
    you post here. This is usually the last resort. Good luck. {]:~)
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Yes, I did a search, but apparntly didn't use the right search terms. Thanks
    very much for your reply.

    "The Unknown P" <( mikisiw@msn.com )> wrote in message
    news:495D4A2A-F8AE-4EBD-9DB5-0B96C2B43EF8@microsoft.com...
    > Well I just went to the http://msdn.microsoft.com/visualc/ site and there
    > are
    > all sorts of updates and fixes for C++. Did you try an internet search
    > before
    > posting? Often answers to your particular problem can be found long before
    > you post here. This is usually the last resort. Good luck. {]:~)
    >
Ask a new question

Read More

Visual C++ Microsoft Windows XP