SP2 Conflict with Google

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I just installed SP2 update to my XPHome machine. I am finding problems
when using Google. The search lists out ok but when I click on the links
they mostly come up as garbage. Occasionally one will get through.

Being a Quality Engineer I tried the Google Usenet archive for
misc.industry.quality - got the list of posts, but when I tried to read them
I got garbage.

What is going On?


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.752 / Virus Database: 503 - Release Date: 03/09/2004
2 answers Last reply
More about conflict google
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    what the hell is a quality engineer.. maybe try searching
    stuff that isnt garbage..

    >-----Original Message-----
    >I just installed SP2 update to my XPHome machine. I am
    finding problems
    >when using Google. The search lists out ok but when I
    click on the links
    >they mostly come up as garbage. Occasionally one will
    get through.
    >
    >Being a Quality Engineer I tried the Google Usenet
    archive for
    >misc.industry.quality - got the list of posts, but when
    I tried to read them
    >I got garbage.
    >
    >What is going On?
    >
    >
    >---
    >Outgoing mail is certified Virus Free.
    >Checked by AVG anti-virus system
    (http://www.grisoft.com).
    >Version: 6.0.752 / Virus Database: 503 - Release Date:
    03/09/2004
    >
    >
    >.
    >
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    On 9/5/2004 2:23 PM Pacific, Irvine Simpson wrote thusly:
    > I just installed SP2 update to my XPHome machine. I am finding problems
    > when using Google. The search lists out ok but when I click on the links
    > they mostly come up as garbage. Occasionally one will get through.
    >
    > Being a Quality Engineer I tried the Google Usenet archive for
    > misc.industry.quality - got the list of posts, but when I tried to read them
    > I got garbage.
    >
    > What is going On?
    >
    >
    > ---
    > Outgoing mail is certified Virus Free.
    > Checked by AVG anti-virus system (http://www.grisoft.com).
    > Version: 6.0.752 / Virus Database: 503 - Release Date: 03/09/2004
    >
    >
    What browser are you using? Have you tried others besides Internet
    Explorer, like Firefox, Mozilla or Netscape? Do they have same probelms?
    Have you tried clearing your history and your cache?
    Check your language settings to make sure you are using English.
    I have no problems with Google on any of my browsers since upgrading my
    XP home pc to SP 2.

    Barbara
Ask a new question

Read More

Virus Google Microsoft Windows XP