Sign in with
Sign up | Sign in
Your question

How can i correct choppy videos in windows 7

Last response: in Windows 7
Share
April 7, 2011 10:38:48 PM

Is there something I can adjust to correct this? I have a brand new acer net book that I purchased yesterday and had this problem the minute I used it. Please feel free to email me at artptile@gmail.com. I would like to make all aware that I am a kitchen and bath replacement specialist and an excellent tile setter since 1978 in the Phila. area

More about : correct choppy videos windows

April 7, 2011 10:44:20 PM

Are these particularly high resolution videos? It's possible that your PC's specs are simply too low to steadily run the video, as netbooks often ship with pretty minimum system specs.
m
0
l
a b $ Windows 7
April 8, 2011 1:25:32 AM

or its a missing codec problem... which is likely if its new.
m
0
l
Related resources
April 8, 2011 2:00:10 AM

What are your spec's?

Memory
CPU
Video

Ect....
m
0
l
April 8, 2011 2:08:30 PM

Homeuser said:
What are your spec's?

Memory
CPU
Video

Ect....

I think I may have screwed up the message I just tried to send you. I'll try again. I have an Acer One d225e, with windows 7, the cpu is 1.66hz, the net book that just went bad on me had, with windows xp 1.60hz and I didn't have this issue with that one. This new net book's memory is 1gb. If you have some time, would you mind calling me? I am not happy with this product in general, I'm considering returnig it and purchasing a used Dell, I sure could use some advice.
Thank you for the time you have taken,
Art Pelley
215-939-6708
m
0
l
April 8, 2011 11:49:09 PM

Art Pelley said:
I think I may have screwed up the message I just tried to send you. I'll try again. I have an Acer One d225e, with windows 7, the cpu is 1.66hz, the net book that just went bad on me had, with windows xp 1.60hz and I didn't have this issue with that one. This new net book's memory is 1gb. If you have some time, would you mind calling me? I am not happy with this product in general, I'm considering returnig it and purchasing a used Dell, I sure could use some advice.
Thank you for the time you have taken,
Art Pelley
215-939-6708


Art,

First, I would take your phone number off this so you don't get crack pot's calling you...I don't mind calling you and giving you advice.

First, is this a video you are watching on the internet?
Second, is this a DVD video from your CD/DVD ROM?

With out knowing a lot of details, I also found this that may be helpful. If you do any of these, just remember what you did, and put it back if it don't work. You can email me directly if you want too. I have just PM'd you in a message here on the fourms. It will be in the top right hand side of this web page next to Profile tab, threads tab and then messages. Hope you find it! It took me a while to figure it out...lol

Choppy PC Video Playback--Choppy video is usually a PC performance related issue. Here are a few things you can try to stop choppy playback and improve computer performance.

Solution A. Turn Off Hardware Acceleration. All media applications require different aspects of your computer's hardware. Depending on the task, the requirements may change. Turning off hardware acceleration allows the application to set the requirements itself and not be forced to use one universal setting. Hardware acceleration has been to known to cause choppy PC playback, application crashes and slow streaming video problems.

You can eliminate the problem below:
1.Click on Start
2.Click Control Panel
3.Select the Settings tab and click on the Advanced.
4.Click on the Troubleshoot tab.
5.Disable the hardware acceleration completely by dragging the slider to the extreme left.

Solution B. Turn off Video Acceleration. The reason for this tweak is the similar to hardware acceleration. This act frees up resources in your media player and not your hardware. However you will need to decrease video acceleration in your chosen player. Some sites like Youtube.com don't offer this option. However, Windows Media Player gives the ability to easily alter this problem, follow the steps below. Other players' instructions will vary.

1. In Windows Media Player
2. Click the Tools menu tab
3. Click on Options
4. Select the Performance tab.
5. Move the Video Acceleration Slider to None

Solution C. Adjust your Windows Desktop Visual Effects Your computer will get a significance boost in speed. This tweak will also free up more resources for your media player and PC performance.

1.Click Start, and then click Control Panel.
2.Click System and Choose "Display".
3.Find the Advanced tab and Click
4.Under Performance, Click Settings
5.Under Visuals Effects, you may choose from a list of options such as Adjust for best performance or custom. If you choose Adjust for best performance all the features will be unchecked.
m
0
l
April 9, 2011 12:05:34 AM

Also, someone did mention about codec's and that might be correct too...I know when I played a DVD my audio never worked until I put in the codec's, which I never knew about..

Also, try using RealPlayer, http://www.real.com/ it's free maybe the version of Microsoft Media Player isn't working well...again, I am going on what I think you are trying to view.

Good Luck!
m
0
l
April 9, 2011 3:04:42 PM

Realplayer is a hog, IMO. I'd suggest Media Player Classic http://mpc-hc.sourceforge.net/
If you're running it on a netbook you need every byte you can get.

and if you're looking for codecs get this all-in-one community codec pack. you'll never have to worry about em again http://www.cccp-project.net/

m
0
l
April 9, 2011 10:35:13 PM

I actually haven't heard of this one, I have used VLC sometimes too...When I try to install these codec's, I get a message to stop Gabest MP4 Splitter, which I don't even know what that is..so I stopped the installation. I was just giving him something to try to help Trouble shoot.

Interesting enough, on the bottom of this forum, there was an add from google, for codec's. I have seen them before, here is the link: http://www.video-buzz.com/download/Video/InstaCodecs/?f...
m
0
l
April 10, 2011 1:52:18 AM

What sort of video are you trying to play with that?

That netbook has an Atom(kill me now) processor with Intel integrated graphics. Slow as ****. I believe a Pentium 4(yes, netburst(kill me now) processors :p  ) beats these with a decent dedicated video card(in fact, an x800 ATI would probably beat those integrated graphics) by a ton. And that wouldn't be able to play a 480p youtube video very well(I've tried).

If you want a netbook, I would at least go with an AMD Brazos; Atoms are horrible so far!
m
0
l
November 7, 2013 10:07:56 PM

The problem is that MP4 is essentially a Quick Time File Format. In previous versions, Windows and Windows Media Player didn't even have default support for MP4. Download QuickTime, use it to play your MP4 files and the problem should go away. It can't hurt to turn down the accelerators as well. I used QuickTime 7.4 just because I wasn't interested in any of the latest bells and whistles.
http://support.apple.com/kb/DL143

Good Luck
~Bnot
m
0
l
June 1, 2014 7:03:38 AM

This settings worked for me :-: I have "K-Lite Codec Pack" installed...
Try this:
With "Media Player Classic" open, go to OPTIONS > REPRODUCTION > OUT
Video DirectShow -> Choice the first one => SYSTEM DEFAULT > Apply > OK
Close and reopen the "Media Player Classic"...
Done.
m
0
l
!