Sign in with
Sign up | Sign in
Your question

[SOLVED] Stuck on "Loading Operating System" when installing Windows

Tags:
Last response: in Windows 7
Share
April 8, 2011 7:48:02 AM

Greetings,
The other day I assembled a new built PC and then went to go install the OS. I tried using a boot disk of Windows 7 Pro x64 but right after the POST it immediately goes to a screen where it says "Loading Operating System" and just hangs there. I have tried various fixes I have seen on other sites but can't get it it to move on. Any help would be greatly appreciated.

PC Specs:
HD 1T|WD 7K 64M SATAIII
DVD BRN ASUS | DRW
EVGA|GeForce GTX 570 1280MB 320-bit GDDR5
MoBo GIGABYTE|GA-P67A-UD5-B3
PSU CORSAIR|750W
CPU INTEL|CORE I7 2600 3.4G Sandy Bridge
MEM 4Gx4|CORSAIR Vengeance

Here are the case and monitor as well, in case they are important.
CASE ANTEC|NINE HUNDRED
MNTR SaMSuNG|LCD B2330
a b $ Windows 7
April 8, 2011 1:47:34 PM

Run memtest ?

Had this happen on last build about 3 weeks ago. Faulty memory module was culprit.
m
0
l
April 8, 2011 8:50:40 PM

Ran memtest a few times and everything is all good memory wise. Any other suggestions?
m
0
l
Related resources
April 9, 2011 9:16:37 PM

Sounds like a drive access issue.

Unplug the hdd and see if the windows setup loads normally from the dvd.

If so, try formatting the disk in another computer first and see if that helps.
m
0
l
April 16, 2011 12:15:18 AM

Ended up being a drive access thing. Just ended up booting from a thumb drive and it all worked out. Thanks for the help.!
m
0
l
!