Sign in with
Sign up | Sign in
Your question

sata drives help

Last response: in Storage
Share
March 29, 2006 5:21:25 PM

hi all
ok im trying to install windows xppro on to 2 maxtor diamond max10 80 gig sata drives in a raid array of any type0/1/1+0 (i reallly dont care as long as they work) through a ga-k8ns gigabyte mobo but it wont recognise them after the initial loading up,iv pressed f6 and installed what i got off the mobo disc and put onto a floopy but again it still wont recognise anything
when i put my old hd in and boot up with that as a master then i can see them in device manager and theres a safely remove hardware icon in the task bar so and iv used the maxblast4 utility to try and do it through that,it says they are ready for use but nothing happens when i boot up,its all just the same.....im even thinking of ditching windows for another OS system (any good 64 bit OS out there for ,me to try?) just to get them working
any help would be appreciated

amg64 3000+
1.5 gig ddr 400 crucial ram
anything else you need to know?
thx

More about : sata drives

March 29, 2006 5:41:31 PM

hmmmm it seems like your raid chip is configured to work in raid mode, but you haven't build a raid array yet.
have you tried entering raid configuration utility and build a raid array of any type? look at your motherboard's manual.

warning: build can destroy the contents of your disc!!

after building the array, try to enter windows setup and install the raid controller driver pushing F6 as you did

OR if you dont want raid at all, you can disable your raid chip in BIOS, then windows will recognize as 2 disks, and no need for installing driver on windows installation
March 29, 2006 5:51:22 PM

yep iv built the raid array as striped and mirrored and striped/mirrorred and tried to install as mobo manual tells me but no joy

would it be easier to do it without raid then?
how do i do that?
Related resources
March 29, 2006 5:53:45 PM

Enter bios menu and (not raid) and disable all raid chips, from your chipset and from dedicated raid controller it you have one.
resuming, enter bios and disable all sata raid related stuff :p 
hope i can help ya

edit: by the way, you mentioned a 64 bit os... are you using XP64? if so, you should check if the driver for your controler is made for winxp 64, or else it will not work.

well, if you dont want to use a raid array i'd recommend not using anyway...
March 29, 2006 6:03:52 PM

ok i will disable all raid stuff and sata stuff and see what happens

no im not using xp64,just normal xppro

was going to use it as an array but at the moment i just want them to work in any way possible
March 29, 2006 6:06:54 PM

if you can boot windows from other hd, you can also try to download the latest driver for your controller than try to install it with a floppy in windows installation

edit: there's another point:

some motherboards has more than one sata controller (1 from chipset, 1 from another vendor), so you might be trying to install the wrong driver at windows installation. You have to install the driver from the chipset which your hd is connected to
March 29, 2006 6:20:42 PM

iv got latest drivers but same thing happens

disabled all sata stuff excepet dma transfer and internal phy (when i did delete them 2 i cant see the sata hard drives in device manager) i can now see em both in device manager but thats it
March 29, 2006 6:26:40 PM

well, it seems like they are working now
March 29, 2006 6:47:34 PM

cant see them with my other hd though,should i be able to??
March 29, 2006 7:07:19 PM

i dont understand... you can see them in device manager but you cant see the drives in windows explorer? that's it? it's probably because you havent created a partition on them yet... check disk manager and create a partition on both new disks.. and format them
March 29, 2006 7:58:34 PM

did as u said and i can now see one in windows,the other one wont format or partition!!!!

thx for getting it to this point tho!!!!!!!!
i am in awe of your knowledge!!!! :D 
March 29, 2006 9:13:36 PM

hey, no problem :) 
but i'm still curious to know what is going on... if there is anything i can help please ask
March 30, 2006 5:09:26 PM

well 1 is now being seen in explorer but its says its unusable,its all blue but says that its completely clean of data
iv also booted it up om both discs and get the message of bad boot sector on one and wrong irq level on the other...are they both broken? :cry: 
March 30, 2006 5:16:29 PM

hmmmm
well these are new discs? if so, they wont boot. You'll have to install an operating system on it to boot, or boot ffrom a floppy/cd and then install.

as for one saying that is unusable, probably it's not partitioned nor formatted.
March 30, 2006 5:44:37 PM

yep both new
tried to partition them but could only do one and that one shows up in explorer but not the other and the one that shows up wont format at all!! :cry: 
tried to defrag and run a disc check but it wont do it
April 16, 2006 1:57:27 PM

well got a new board and got them working finally but have to restart twicwewhen iv loaded something new in which seems well weird to me but at least they wroking now
thx
!