Sign in with
Sign up | Sign in
Your question

Voip 'phone configuration issues

Last response: in Networking
Share
Anonymous
April 17, 2004 8:21:48 PM

Archived from groups: comp.dcom.voice-over-ip (More info?)

I decided to get the IP2006 'phone from Solwise for my Voip as I am
anxious to make people take this up as a viable alternative to PSTN,
however i am having some configuration issues (lack of info/stupidity
and "not quite clear" manual). I need the sip server address, as an ip
addy, not just sippproxy.gradwell.net, the best i can do is
193.111.200.11
is this correct?
Also, although i can actually make calls, i am not registered on the
system, the message is "register failed". Any clues anyone?

graham.
Anonymous
April 17, 2004 11:17:08 PM

Archived from groups: comp.dcom.voice-over-ip (More info?)

As a follow up, i managed to make some (very good quality) 'phone
calls this afternoon but i have now buggered the settings up, again.
My main issue was that although i am (was) able to make calls, the
'phone wasn't registering on the network so i wasn't able to call in
from the PSTN. Now i am unable to do anything:-(. Before i reset back
to default settings i thought i would put a screenshot up of my
settings and see if anyone has any ideas. The jpg can be found here:
http://pointzero.org.uk/settings.jpg
Thanks in advance for your time. Also, it works fine if i fire up
x-lite so it is definately me.

graham.
Anonymous
April 18, 2004 7:07:29 PM

Archived from groups: comp.dcom.voice-over-ip (More info?)

tekkno wrote:
> As a follow up, i managed to make some (very good quality) 'phone
> calls this afternoon but i have now buggered the settings up, again.
> My main issue was that although i am (was) able to make calls, the
> 'phone wasn't registering on the network so i wasn't able to call in
> from the PSTN. Now i am unable to do anything:-(. Before i reset back
> to default settings i thought i would put a screenshot up of my
> settings and see if anyone has any ideas. The jpg can be found here:
> http://pointzero.org.uk/settings.jpg
> Thanks in advance for your time. Also, it works fine if i fire up
> x-lite so it is definately me.
>
> graham.

Call Solwise Tech Support. If they refuse to help a
paying customer I suspect your in for a long road.
Anonymous
April 19, 2004 4:33:43 AM

Archived from groups: comp.dcom.voice-over-ip (More info?)

On Sun, 18 Apr 2004 15:07:29 -0400, SPD <blairsp@dca.net> wrote:

>tekkno wrote:
>> As a follow up, i managed to make some (very good quality) 'phone
>> calls this afternoon but i have now buggered the settings up, again.
>> My main issue was that although i am (was) able to make calls, the
>> 'phone wasn't registering on the network so i wasn't able to call in
>> from the PSTN. Now i am unable to do anything:-(. Before i reset back
>> to default settings i thought i would put a screenshot up of my
>> settings and see if anyone has any ideas. The jpg can be found here:
>> http://pointzero.org.uk/settings.jpg
>> Thanks in advance for your time. Also, it works fine if i fire up
>> x-lite so it is definately me.
>>
>> graham.
>
> Call Solwise Tech Support. If they refuse to help a
>paying customer I suspect your in for a long road.

I think Steve is very good with his support, thing is i want it to
work over the weekend, they are closed:-)
I now have the 'phone working fine, just that it "logs off" the
system, or rather, when i dial it returns "callsent" and nothing else,
This only happens though if i am logged into the system for some time.
I think it is prolly software.

graham.
!