Sign in with
Sign up | Sign in
Your question

Need help restoring file manager behavior

Last response: in Windows XP
Share
September 7, 2004 4:20:54 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

In the Windows Explorer (the file manager, not the browser), you can
go to Tools/Folder Options/File Types and click on File Folder, click
on Advanced, and add a program to the list you get when you
right-click a folder. I have done that for several programs, and had
no trouble. But yesterday, I did it for another program, and somehow
changed the default behavior when I *LEFT* click a folder to open it.
Now instead of opening the folder, it opens the default program.

To try to fix it, I was able to add explore.exe to the list and set
it as the default, but now left clicking a folder opens a new one-pane
explorer window, instead of drilling down in the same window.

Can anyone tell me how to get the regular windows behavior back? I'm
comfortable editing the registry, if necessary. Thanks for any
responses.
September 7, 2004 4:27:49 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

On Tue, 07 Sep 2004 00:20:54 GMT, Dave <multi@asm.org> wrote:

>In the Windows Explorer (the file manager, not the browser), you can
>go to Tools/Folder Options/File Types and click on File Folder, click
>on Advanced, and add a program to the list you get when you
>right-click a folder. I have done that for several programs, and had
>no trouble. But yesterday, I did it for another program, and somehow
>changed the default behavior when I *LEFT* click a folder to open it.
>Now instead of opening the folder, it opens the default program.
>
>To try to fix it, I was able to add explore.exe to the list and set
>it as the default, but now left clicking a folder opens a new one-pane
>explorer window, instead of drilling down in the same window.
>
>Can anyone tell me how to get the regular windows behavior back? I'm
>comfortable editing the registry, if necessary. Thanks for any
>responses.

I forgot to add this: I am using the "classic" detail view in
explorer, rather than the default interface. Also, in the regular
two-pane explorer window, with the folders higher up the tree in the
left pane and the current directory on the right, if I left-click on a
folder in the left pane, it opens normally. It's when I left-click on
a folder in the right pane that I get the unwanted behavior.
Anonymous
September 7, 2004 5:54:02 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Type in Start Run
regsvr32 /i shell32

--
----------------------------------------------------------
War on the Pachyderms Terrorists
http://www.counterpunch.org/wilson09012004.html
"Dave" <multi@asm.org> wrote in message news:200qj0lpoc41b9f9clbfjkevak8pc5p22f@4ax.com...
> On Tue, 07 Sep 2004 00:20:54 GMT, Dave <multi@asm.org> wrote:
>
> >In the Windows Explorer (the file manager, not the browser), you can
> >go to Tools/Folder Options/File Types and click on File Folder, click
> >on Advanced, and add a program to the list you get when you
> >right-click a folder. I have done that for several programs, and had
> >no trouble. But yesterday, I did it for another program, and somehow
> >changed the default behavior when I *LEFT* click a folder to open it.
> >Now instead of opening the folder, it opens the default program.
> >
> >To try to fix it, I was able to add explore.exe to the list and set
> >it as the default, but now left clicking a folder opens a new one-pane
> >explorer window, instead of drilling down in the same window.
> >
> >Can anyone tell me how to get the regular windows behavior back? I'm
> >comfortable editing the registry, if necessary. Thanks for any
> >responses.
>
> I forgot to add this: I am using the "classic" detail view in
> explorer, rather than the default interface. Also, in the regular
> two-pane explorer window, with the folders higher up the tree in the
> left pane and the current directory on the right, if I left-click on a
> folder in the left pane, it opens normally. It's when I left-click on
> a folder in the right pane that I get the unwanted behavior.
September 7, 2004 5:54:03 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

On Tue, 7 Sep 2004 13:54:02 +1000, "David Candy" <david@mvps.org>
wrote:
>Type in Start Run
>regsvr32 /i shell32

Well dang if it didn't work. What the heck is it? And thank you.
!