Sign in with
Sign up | Sign in
Your question

iPAQ RX3715 WEP Encryption doesn't work

Last response: in Cell Phones & Smartphones
Share
Anonymous
October 15, 2004 6:08:27 PM

Archived from groups: microsoft.public.pocketpc (More info?)

I'm using Netgear router WGR614. There are following options:
Authentication Type: Automatic/ Open System/ Shared Key
Encryption Strength: Disable/ 64bit/ 128bit

Until now I was using AUTOMATIC/ 128bit and Generated WEP Key 4
to connect my notebook.

On my iPAQ I'm using Open/ WEP and enter the same key with index 4.
Since I can't set the number of bits on iPAQ. What do I have to select on my
router?
I've tried some different combinations of settings, nothing worked until I
disabled WEP. What have I done wrong?

thanks
Phuoc Can HUA
Anonymous
October 17, 2004 8:35:28 AM

Archived from groups: microsoft.public.pocketpc (More info?)

"Phuoc" <xxx.home.xxx@xxx.huaonline.xxx.com> schrieb im Newsbeitrag news:416fd9b6$1@news.comindico.com.au...
> I'm using Netgear router WGR614. There are following options:
> Authentication Type: Automatic/ Open System/ Shared Key
> Encryption Strength: Disable/ 64bit/ 128bit
>
> Until now I was using AUTOMATIC/ 128bit and Generated WEP Key 4
> to connect my notebook.
>
> On my iPAQ I'm using Open/ WEP and enter the same key with index 4.
> Since I can't set the number of bits on iPAQ. What do I have to select on my
> router?
> I've tried some different combinations of settings, nothing worked until I
> disabled WEP. What have I done wrong?

Try Shared Key, 128 Bits, Index 1 - everywhere. And enter
the key in hex notation.
Anonymous
October 19, 2004 1:17:43 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Thanks for your note 'hex notation'. Until now I was so stupid and
entering the phrase which generates the key, but not the key (that's how I
entered on the router).
It works now. Thanks!

Phuoc Can HUA

On Sun, 17 Oct 2004 04:35:28 +0200, Thomas Wolfram [MVP]
<tw@NOlesswireSPAM.info> wrote:

>
> "Phuoc" <xxx.home.xxx@xxx.huaonline.xxx.com> schrieb im Newsbeitrag
> news:416fd9b6$1@news.comindico.com.au...
>> I'm using Netgear router WGR614. There are following options:
>> Authentication Type: Automatic/ Open System/ Shared Key
>> Encryption Strength: Disable/ 64bit/ 128bit
>>
>> Until now I was using AUTOMATIC/ 128bit and Generated WEP Key 4
>> to connect my notebook.
>>
>> On my iPAQ I'm using Open/ WEP and enter the same key with index 4.
>> Since I can't set the number of bits on iPAQ. What do I have to select
>> on my
>> router?
>> I've tried some different combinations of settings, nothing worked
>> until I
>> disabled WEP. What have I done wrong?
>
> Try Shared Key, 128 Bits, Index 1 - everywhere. And enter
> the key in hex notation.
>



--
_/\__/\__/\__/\__/\__/\_
www.huaonline.com
My Homepage is my Castle
!