Sign in with
Sign up | Sign in
Your question

USB locks up my System

Tags:
  • Epox
  • USB
  • Motherboards
Last response: in Motherboards
Share
April 4, 2006 7:26:37 AM

Hi,

I'm having a problem with the USB ports on my Epox 9NPA+ Sli motherboard. The machine locks up after a while,
when I use a memory stick or external hard drive on any of the USB ports. Can you please help me to fix this problem.


Here are my pc specs.

Windows 2000 Pro (Service pack 4)
Bios 9SLI6109.bin

Epox 9NPA+ Sli motherboard
AMD Athlon 64 X2 Dual Core CPU 4200+
350W Power supply
4 Gig Samsung ram memory
Nvidia GeForce 6600 GT

regards
Werner Ziemerink

More about : usb locks system

April 6, 2006 6:45:22 AM

I'm a bit suspicious of the USB performance on Windows 2000.
April 6, 2006 6:47:21 AM

If anyone ever get the same problem with the Epox 9NPA+ Sli m/board and want to get this fixed...

I emailed epox about this problem and they eventualy came back to me with a new beta bios that fixes the problem. whooopy!
:) 
Related resources
April 17, 2006 5:43:24 AM

i have the same board. at first no matter what i plugged into the onboard usb it would freeze up within minutes. i flased the bios 4 times with different bios versions. at first using that latest bios (2005.12.07, 05.11.22, 9sli5b22) i got from the epox site. this didnt work so i tried flashing the bios using older versions. my last attempt was flashing the bios in windows using magic flash with bios version 9SLI6109. i tried changing settng in bios like shadowing. the only good thing that came out of flashing bios to newer version is that now when i insert a dvd into my external usb drive, i can watch it without worrying about my computer freezing. but i still have a bigger problem i cant fix. burning a dvd with my external usb drive. my computer freezes no matter what i do, and what software i use. help me!

zien, u said epox sent u a new beta bios. i hope its a newer version than Bios 9SLI6109.bin

if so will it be possible for to send it to me?
my email: dienkhung@gmail.com
hope u can help
April 17, 2006 10:30:45 AM

Hi dienkhung,

I sent you the beta BIOS 9sli6209.bin

I used winflash v1.76 (got it from the epox europe website) to flash the BIOS from Windows because I don't have a stiffy drive in my box.

My system is stable now. I hope it wotks for you.

regards
Werner
April 18, 2006 4:45:51 AM

tx ziem, u the man. so far eveything plugged into usb wrks good. this new beta bios version 9sli6209 did the trick.
!