Sign in with
Sign up | Sign in
Your question

A7A266/1.33ghz athlon.. no video =(

Last response: in Opinions and Experiences
Share
Anonymous
a b V Motherboard
April 27, 2001 1:04:54 AM

Hi, I recently bought an asus a7a266 motherboard, a 1.33 ghz athlon (266mhz bus), and 2x 256mb crucial 32x64 ddr ram dimms(pc2100) cl2.5 (not sure what the cl2.5 means but mayb it is important to you guys?) the video card i put in is a leadtek sh max 400 geforce2 mx 64mb agp.. thats all that should be important for my problem i think..
but anyway, i put it all together, in a case with a 300w power supply that said it was reccomended for athlons even.. put in the motherboard, the ram, the athlon, the video card and harddrive and floppy and dvd and put a heatsink/fan on the processor...
so then i tried to boot it up and it turned on and the harddrive made the little clicking noises that it usually makes when it starts up.. the fans all turned on, the standby light on the motherboard turned on... everything was on but my monitor... the video wasnt working, i tried 2 other agp video cards i had lying around and even a pci one, none worked, i tried a different monitor, different ram, i tried a 128 mb dimm of pc133 sdram...
nothing seems to work, its always the same problem, no video... i tried taking everything out and putting it in a diff case with a diff power supply.. that didnt work.
so im about to go crazy i cant think of any other ideas, i tried changing the motherboard to jumper mode, instead of the reccomended jumperless setting, set the athlons frequency to 100 and the sdram to 133, that didnt change anything.. btw, there doesnt seem to be a setting for the clock multiplier, i assumed it is set at 10x or 12x or something but i am not sure... but either way, with the frequency set at 100, 10 or 12x that should work fine on an athlon 1.33 ghz....
Please, if you have any ideas or if you know what is wrong help cuz this is bugging me sooo much =P
April 27, 2001 8:34:59 AM

First, take a deep breath.

Now, are you overheating? Do you feel too much heat coming from the CPU? Did you mount the HSF properly and what did you use between the cpu and the heatsink? Arcticsilver for example?

Have you run it barebone, with just the video card, floppy, HD, and CD? Don't put anything extra in like a NIC or sound card. Sounds like you did that, but just checking.

Try reseting your bios. It's probably F10.

Did you change your mouse and keyboard by chance? I'm taking a wild guess here obviously since I don't know how your motherboard would react to that scenario.

Are you getting anything like a no synch message, or is the screen just black?

I'm just trying to help you in anyway. I'll let this go now for someone who might have been in your boat at one point.

<font color=red>Computers are useless. They can only give you answers.</font color=red>
Pablo Picasso
Anonymous
a b V Motherboard
April 27, 2001 11:53:35 AM

Well, not sure if im overheating, i tried underclocking it so it shouldna have overheated, i ran it for a few seconds though without a heatsink to see how hot it would get and i burned my finger on it, i dont know if that is normal...

yah ive ran it barebone, with just ram vid card and processor, not cd tho.. sometimes with hd..

ill try pressing f10 but i dunno if it will work.. not even sure my computer is even booting up close to right..
mouse and keyboard r fine...
just a black screen...
thanks for your help, my thoughts are that something must be incompatible, i was told by someone that the asus a7a266 motherboards wouldnt support an athlon 1.33ghz chip without flashing the bios first, and the asus web site only has jumper settings shown for up to 1.2ghz ....
i dont know about that... any opinions?

thanks,
caleb
Related resources
April 27, 2001 5:07:51 PM

Asus sucks at updating thier website. I would take your issue into the motherboard section if you already haven't and see if they have some more ideas. People in there might know about the jumper settings etc... I only have experience with the A7V.

Good luck

---Yes, they get hot and can burn up without a proper HSF attached. I wouldn't recommend turning the computer on without it installed. Case in point, I ran my Duron with the wrong HSF (an old celeron one with the same socket size, so it fit), and it wouldn't even run with that. It needs the proper approved HSF attached at all times. Only takes 5 seconds to burn up on a bad day.

<font color=red>Computers are useless. They can only give you answers.</font color=red>
Pablo Picasso<P ID="edit"><FONT SIZE=-1><EM>Edited by dhlucke on 04/27/01 10:17 AM.</EM></FONT></P>
Anonymous
a b V Motherboard
April 30, 2001 7:35:45 PM

I know that VIA/AMD chipsets have some severe compatibility problem with GeForce2 cards. Several OEM type dealers will not sell them together.
Anonymous
a b V Motherboard
May 2, 2001 6:10:09 AM

I had sooooooooo many problems w/my A7V133 which has the via 686B southbridge. IRQ and DMA conflicts comming out of my ears, one was not being able to get video on post up. mannnnnny combinations of settings and variables till finally...All jumpers set to default which is everything bios selectable, a PCI video card, 1 stick of Pc133 sdram CL2 and nothing else. this got me into the BIOS setup. Note; 256mb micron sdram CL3 just made the beeper go off. Defalt video setting for this board is PCI and this board will not get video on agp card untill the BIOS setting is changed. My manual failed to mention this little fact. Everyone told me that on initial bootup i could get video on either card....untill they tried it.
VIA CHIPSET, GOOD LUCK!
Anonymous
a b V Motherboard
July 20, 2001 12:11:48 AM

Afraid I can't help with the problem, but I want to relate what I think is a similar problem. I bought an Athlon 1.2 w/ Asus A7M266 M/B last week. Leadtek GF2 64MB w/ Soundblaster Live. Last night, I tried to install some Logitech joystick drivers from CD and my system froze. Disk doctor detected a "Lost chain", 'fixed' it, then when it continued to boot up I got an error message "Windows could not detect PS/2 mouse". Then the system loaded the desktop and froze with the hourglass. I checked the PS/2 connections and went through all the Disk Doctor options, but system still freezes at the same point.

I don't know enough to go in and play with the config. I guess I am just relating a similar experience that may confirm yours add to your frustration
!