Sign in with
Sign up | Sign in
Your question

help me before i commit suicide..!

Last response: in Systems
Share
April 10, 2006 1:58:02 AM

OK... well im helping my stepbrother upgrade his socket 754 amd 3000+ without spending a lot of money. We bought an EPOX SLI mobo and i installed it today. Started running into stability problems, we also just got a X-Clio 450 watt psu with dual 12 v rails so i know its not the psu. Got the mobo and installed windows fine yadda yadda and it just froze up about 3 hours after we installed windows and wouldnt do anything, then a blue screen came up and said there was a problem and you should restart. So we did, now it comes up to the screen prompt like you pressed f8. Start windows normally or last known good configuration that worked or safe mode... well it wont boot into ANYTHING!!!! i tried taking out one stick of 512 memory and seeing if it was that and its not, reset cmos and that didnt work. I know ive hooked everything up correctly but i just dont see what the problem is.. possibly a bad motherboard? just needing some input fellas.

More about : commit suicide

April 10, 2006 2:12:37 AM

Your priorities are screwed up. It's your stepbro that should be commiting suicide.
April 10, 2006 2:23:39 AM

Simple first - ensure you have the right FSB / PCIE speeds and you have the MB set up for 1 or 2 video cards depending on how many you have. Check temps in BIOS in case you have a plastic covering thermal pad situation.

Try a fresh install of windows again - just to be safe I would format the boot drive during install. If you have a lot of PCI board - take them out before the reinstall and only start with min hardware - then add piece by piece.

If you have 2 high end video cards + high demand CPU + add on cards and more than 1 HDD, 450 might not be large enough PSU - 450 is marginal for SLI.

If all else fails and you got the stuff from a local store - take it to them for help. It is hard to troubleshoot without replacement parts - you problem could be driver issues, MB, CPU, PSU or HDD - hard to sort out without parts to swap.

Good luck.
Related resources
April 10, 2006 11:22:32 AM

Im having to use a PCI card because his pci E card hasnt got here yet. Its a geforce mx 4000 and its working correctly, the only temp readings im get are system and cpu and they seem stable. CPU - 36 and System - 31. Ill reinstall windows again when i get home today but im thinking its going to do the same thing. The stuff was ordered on newegg but im considering taking it to a local shop and making sure its actually the motherboard. ah this is so frustrating..
a b B Homebuilt system
April 10, 2006 11:39:03 AM

Try memtest86 on it for a few hours (can make a bootable floppy or cd) , in light of the BSOD...

that memtest will find mem probs pretty darn quickly, i.e., inside of 5-10 minutes sometimes...

(it quickly identified a prob with my 2nd 1gb stick of Corsir value ram!)
April 10, 2006 12:05:38 PM

Memtest finds errors within 5 minutes? Ha. It finds 'em for me in a matter of seconds... might take 5 minutes to download the files and burn the CD. That is an EXCELLENT utility for troubleshooting... has saved me a lot of grief at home (thanks a lot for the bad RAM Corsair!)
April 10, 2006 4:47:42 PM

put down the gun and call a helpline. Not sure whats wrong. Find a person who works on computers a lot lol
April 10, 2006 5:18:02 PM

shoot the closest newegg representative, that will fix your problems :lol: 
April 10, 2006 5:24:38 PM

AIDS!!
AIDS!!!
ARE YOU STILL WITH US????

OMG
SOMEBODY DO SOMETHING!!!
April 10, 2006 5:31:57 PM

If you're dead we can steal your stuff.
April 11, 2006 12:41:24 AM

ok im still here, i went to the bridge and contemplated but the only thing that kept me going were those burger king commercials and the fact that i wouldnt be able to watch and laugh at them anymore. Ive got new news on the front, i reinstalled windows. Now the post code reading is FF and i cant get internet on his system to work. Now i have internet (as you see) but we cant get his to work, when i go through the Nforce 4 check list it says the ethernet driver is installed but i cant find the hardware installed anywhere... which sucks. Now the postcode FF is like the bios chip inserted incorrectly, or incorrect bios update version, or a mainboard problem, or an add on card inserted incorrectly. Now the only add on card we have is the PCI Video card and i get video and everything works fine there... The bios chip? i know which chip that is but im not 100% sure that i can even take that sucker out. What cho' guys thinking?
!