How to disable message in bios

I get "keyboard/interface error press f1 to continue in the bios" anyone know how to bypass/skip this message
2 answers Last reply
More about disable message bios
  1. Halt on all Errors option?
  2. Fix the keyboard interface??

    Mike.
Ask a new question

Read More

Support BIOS Keyboards