Sign in with
Sign up | Sign in
Your question

Cannot Connect pop-up box

Last response: in Cell Phones & Smartphones
Share
October 20, 2004 8:19:11 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Hi
I have a HP 2210 running Mobile 2003. Everything runs fine
but I keep getting a pop-up box saying "Cannot Connect - Unable to
connect:you have no modem enties created, and no network card"
This comes up seemingly at random and is just annoying that I have to keep
tapping the dismiss button to clear it.

Normally I sync using a CF 10/100 NIC so obviously when this is installed
the message does not come up.

Anyone got ideas why and or how to stop this from appearing ?

thanks
Andy

More about : connect pop box

Anonymous
a b α HP
October 20, 2004 11:04:29 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Andy wrote:

> Hi I have a HP 2210 running Mobile 2003. Everything runs fine but I
> keep getting a pop-up box saying "Cannot Connect - Unable to
> connect:you have no modem enties created, and no network card" This
> comes up seemingly at random and is just annoying that I have to keep
> tapping the dismiss button to clear it.
>
> Normally I sync using a CF 10/100 NIC so obviously when this is
> installed the message does not come up. Anyone got ideas why and or
> how to stop this from appearing ?

Do you have any applications running in the background that are trying
to connect to the Internet/network, ie Inbox? Note that the X button
doesn't close the application - it just minimizes it.

--
Rob Borek
MCP, Microsoft MVP - Mobile Devices
Want *ONE ON ONE* support? http://www.pocketpcone2one.com
What is an MVP? http://mvp.support.microsoft.com
October 21, 2004 8:37:34 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Rob Borek [MS MVP] wrote:

> Andy wrote:

>> Hi I have a HP 2210 running Mobile 2003. Everything runs fine but I
>> keep getting a pop-up box saying "Cannot Connect - Unable to
>> connect:you have no modem enties created, and no network card" This
>> comes up seemingly at random and is just annoying that I have to keep
>> tapping the dismiss button to clear it.
>>
>> Normally I sync using a CF 10/100 NIC so obviously when this is
>> installed the message does not come up. Anyone got ideas why and or
>> how to stop this from appearing ?

> Do you have any applications running in the background that are trying
> to connect to the Internet/network, ie Inbox? Note that the X button
> doesn't close the application - it just minimizes it.

Hey maybe that's it ...I do use Snoopsoft Dashboard with it's inbox
(plugin?)
Anyway here's a list of active processes after a reset
NK, filesys, gwes, device, shell32, hpshell, services, connmgr, srvtrust,
poutlook, FPN, fe_wa, BTTrayCE, pvbload.

So most likely it's poutlook. ( Unless someone can tell me another ? )
Should this be running all the time in the background..for calendar
reminders and so on ?
!