Sign in with
Sign up | Sign in
Your question

URGENT - PROBELM TO UPDATE BIOS FOR A8N32 SLI MOTHERBOARD -?

Tags:
  • Asus
  • BIOS
  • Motherboards
Last response: in Motherboards
Share
April 15, 2006 8:32:37 AM

Hi guys,

I set up my system and all was well, I tried to update the BIOS from 1009 to1103 with the DOS Afludos command but to no avail as said could not read ROM file (downloaded it 3 times). I tried then the Windows based ASUS Update V6.10.02, All went well as program said all is fine and told to reboot. But then on reboot the computer did not boot. There was power but the monitor went dead. Tried switching off but to no avail or see if I can boot from floppy but nothing. What should I try? Where is the Crash free BIOS of Asus? :cry: 


Thanks a lot

Kind regards

More about : urgent probelm update bios a8n32 sli motherboard

April 28, 2006 8:12:20 PM

You need to reset the BIOS. fine the jumper to clear your BIOS, set it to clear for 30 seconds and then put it back. Startup your system and the reset the defaults. Boot once and you should get your video back. now you can go back into your BIOS ans set it up per your choices.
April 28, 2006 8:44:55 PM

Yes the jumper he speaks of should be in the manual if you dont have the manual most mobo's web pages have the manual in PDF format to download after the reset of your BIOS you will be back down to the version that came with your bourd I would try to update the BIOS again from this point if it goes bad again reset your BIOS again and leave it alone then contact your manufacturer's tech support and complain... if your lucky you got a bad bourd and they will send you a new one... a long time ago I had a P3 ASUS bourd with that new (at the time) winflash... it crashed and took out my bourd with it. ASUS never responded to my emails about it.... thats why I say if your lucky lol
Related resources
April 28, 2006 8:45:13 PM

Stop using god damn capitols... F**k its annoying.
April 30, 2006 3:43:57 PM

Quote:
"I set up my system and all was well, I tried to update the BIOS from 1009 to1103 with the DOS Afludos command but to no avail as said could not read ROM file (downloaded it 3 times). I tried then the Windows based ASUS "


Did you copy the file afudos and a8n321103.rom to a bootable floppy and boot using that floppy? Then type the command correctly?

Do you have a second comp? or access to one with a floppy or writable cd drive.

After finding said jumper if on boot up you get
Boot Block Compatible Version Ver .010
Bad BIOS checksum. Starting BIOS Recovery
Checking for floppy . . .
Floppy not found.
Checking for CD . . .
CD not found

This is ASUS's crash free bios utility and time to stick a floppy in and rename the rom file to a8n32sli.rom and watch it do its magic.

Psst Jaz, your use of the F word is much more annoying then his use of caps. An order of magnatude of about 100 times. Nah a thousand times.
May 6, 2006 10:33:37 AM

From where can i find the file afudos and a8n321103.rom to so that i will be able to boot form floppy.

Thabkyou pls help me!! ( ia hve the same problem as him i flashed the bios and the pc is dead but there is power) what can i do more?? :cry: 
May 8, 2006 4:35:23 PM

come on...someone tell me I'm dreaming...there is an aplication on the Asus mobo cd and it's called ASUS UPDATE...it updates your bios from windows...I had no problem...damn...dos complications...GOD gave you brains...to some of you...you are suposed to use those brains... :evil: 
May 8, 2006 4:59:16 PM

yup they got the AI asus update which allows you to flash BIOS through Windows. Gotta love it, I hate DOS!!!
May 8, 2006 5:16:19 PM

It's WAY better to use DOS than Windoze ... a) you are not running anything else in the background that can fuck up the BIOS update - many people wil and DO run these updates with a ton of shit running in the background b) You can rely on a safe, separate booting process other than what Windows uses c) until EFI is employed instead of BIOS, the tried and true method will pervail over the Windows method any day of the week.

Nothing like Windoze to fuck up something simple like a BIOS update.
May 8, 2006 5:57:54 PM

Cerna: I too got the same message when I tried to update my bios. And, like you, I DL'd several times to make sure I got a good copy.

Still "not recognizing the Bios file to update".

I just left well=enough alone and stuck with 1009.

BTW: Maybe I'm a NOOB, But I thought that board jumper and removing the battery only reset the CMOS and did nothing for the BIOS.

Two different things. If so, you must RMA the board......MPX
!