Sign in with
Sign up | Sign in
Your question

Something's wrong with memory

Tags:
  • Memory
  • RAM
Last response: in Memory
Share
April 17, 2006 11:06:38 AM

Hi, this is my first post in this forum ;) 
Recently, I put together a computer with a Gigabyte motherboard GA-8S661FXMP-RZ with a A-data 1gb ddr400 cas3 RAM memory and an overclocked P4 3.3GHz (220fsb x 15) socket 478. The thing is that whenever I tried benchmarking the RAM latency and such, it gave really really low results.
For example, with Everest's memory latency test, it got a 138ns. I don't know the exact timings of this memory, just that it is cas3. Before, when I had an Athlon 64 3000@3500, with this same memory module, I remember that I got FAR better results.
Many times I can feel the delay when running some heavy programs and I think it's due to the memory. The memory is supposed to be running in sync with the cpu's fsb (220), I set the ram to 440. Also, the timings I set are: 2.5T 3-3-6
The memory read test I got was: 2089mb/s
The memory write test I got was: 850mb/s

Can anyone please help me out? Cuz I don't have the money to get a better ram for the moment, maybe later, but I'm still putting up with this for a while.

More about : wrong memory

April 17, 2006 11:30:26 AM

Have you tried it at stock speeds. Do that first and be sure it runs as expected.
April 17, 2006 12:57:13 PM

Hm... yeah I should try that, so do I just "unoverclock"the cpu and get both ram and cpu to run at 200?
But then what about the memory timings? I don't know exactly the values for each, will just setting to Auto get it on stock?

EDIT: OK, I just reset all to stock, no overclock, original crappy timings, but then it just got worse, I mean, REALLY freakin worse. It's even slower than PC2700 with p4 1.7!!!
How can that be?
Some kind of incompatibility between the motherboard and the memory?
B/c as I said before, I had this memory module on a Asus A8V Deluxe with Athlon 64 3000 socket 939 with no problems at all, running as expected and even could get it to about 220fsb (wow -_- note the sarcasm), but now it seems to be running like 120
Related resources
April 17, 2006 1:12:29 PM

Do you have the latest bios for the board? Are you running the latest motherboard drivers, etc?
April 17, 2006 5:17:43 PM

Yeah, I just updated the BIOS and chipset drivers but still, the performance is really screwed up. I don't know what else there is to do... any more ideas?
!