Sign in with
Sign up | Sign in
Your question

Help! Windows 98SE microphone doesn't work- TIA

Last response: in Windows 95/98/ME
Share
Anonymous
February 17, 2005 5:29:49 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

I never tried using the microphone on my system before, but I recently got a
USB hub and now have the option to use a PC camera. However, I cannot get
the microphone to work, I've tried differnt mics but it didn't help. I've
tried testing it thru Programs>accessories>entertainment>Sound Recorder and
it doesn't work thee either.
Anonymous
February 17, 2005 5:29:50 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

"John Hawkins" <jr.hawkins2@verizon.net> wrote in message
news:%23Yh9ebSFFHA.1188@tk2msftngp13.phx.gbl...
> I never tried using the microphone on my system before, but I recently got
a
> USB hub and now have the option to use a PC camera. However, I cannot get
> the microphone to work, I've tried differnt mics but it didn't help. I've
> tried testing it thru Programs>accessories>entertainment>Sound Recorder
and
> it doesn't work thee either.

Right-click the volume control icon in the Systray

Select Open Volume Controls

Click on Options on the Menu Bar

Select Properties

Scroll down and enable the Mic volume control

It may be muted. Remove the checkmark if it is
Anonymous
February 17, 2005 5:49:24 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Tried it, Microphone is not muted and is about 3/4 volume.
"Hugh Candlin" <No@MeansNo.Com> wrote in message
news:e1FGRjSFFHA.1392@tk2msftngp13.phx.gbl...
>
> "John Hawkins" <jr.hawkins2@verizon.net> wrote in message
> news:%23Yh9ebSFFHA.1188@tk2msftngp13.phx.gbl...
> > I never tried using the microphone on my system before, but I recently
got
> a
> > USB hub and now have the option to use a PC camera. However, I cannot
get
> > the microphone to work, I've tried differnt mics but it didn't help.
I've
> > tried testing it thru Programs>accessories>entertainment>Sound Recorder
> and
> > it doesn't work thee either.
>
> Right-click the volume control icon in the Systray
>
> Select Open Volume Controls
>
> Click on Options on the Menu Bar
>
> Select Properties
>
> Scroll down and enable the Mic volume control
>
> It may be muted. Remove the checkmark if it is
>
>
>
>
>
>
>
Related resources
Anonymous
February 17, 2005 5:49:25 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

"John Hawkins" <jr.hawkins2@verizon.net> wrote in message
news:eS8rbmSFFHA.2832@TK2MSFTNGP14.phx.gbl...

> Tried it, Microphone is not muted and is about 3/4 volume.

You have checked that the microphone is plugged
into the correct input on the sound card ?
Anonymous
February 17, 2005 9:52:41 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Try playing with it at "START button, Run, DxDiag". (Close all other
open windows first.) That is the DirectX Diagnostic Tool, & it may have
a message for you.


--
Thanks or Good Luck,
There may be humor in this post, and,
Naturally, you will not sue,
should things get worse after this,
PCR
pcrrcp@netzero.net
"John Hawkins" <jr.hawkins2@verizon.net> wrote in message
news:%23Yh9ebSFFHA.1188@tk2msftngp13.phx.gbl...
| I never tried using the microphone on my system before, but I recently
got a
| USB hub and now have the option to use a PC camera. However, I cannot
get
| the microphone to work, I've tried differnt mics but it didn't help.
I've
| tried testing it thru Programs>accessories>entertainment>Sound
Recorder and
| it doesn't work thee either.
|
|
Anonymous
February 17, 2005 11:58:42 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

To modify Hugh's instructions slightly:

Right-click the volume control icon> click Open Volume Controls
Click Options> Properties> Adjust Volume For: Recording
Add a check in the box for Microphone and click OK
Adjust the Microphone volume slider to about 3/4, and put a check in the Select box.

Click Options> Properties> Adjust Volume For: Playback
Add a check in the box for Microphone and click OK
Adjust the Microphone volume slider to about half, and put a check in the Mute
box....you want the mic muted in the Playback controls, or you will get feedback
through your speakers.

What jack do you have the microphone plugged into?
--
Glen Ventura, MS MVP Shell/User, A+
http://dts-l.org/goodpost.htm


"John Hawkins" <jr.hawkins2@verizon.net> wrote in message
news:eS8rbmSFFHA.2832@TK2MSFTNGP14.phx.gbl...
> Tried it, Microphone is not muted and is about 3/4 volume.
> "Hugh Candlin" <No@MeansNo.Com> wrote in message
> news:e1FGRjSFFHA.1392@tk2msftngp13.phx.gbl...
> >
> > "John Hawkins" <jr.hawkins2@verizon.net> wrote in message
> > news:%23Yh9ebSFFHA.1188@tk2msftngp13.phx.gbl...
> > > I never tried using the microphone on my system before, but I recently
> got
> > a
> > > USB hub and now have the option to use a PC camera. However, I cannot
> get
> > > the microphone to work, I've tried differnt mics but it didn't help.
> I've
> > > tried testing it thru Programs>accessories>entertainment>Sound Recorder
> > and
> > > it doesn't work thee either.
> >
> > Right-click the volume control icon in the Systray
> >
> > Select Open Volume Controls
> >
> > Click on Options on the Menu Bar
> >
> > Select Properties
> >
> > Scroll down and enable the Mic volume control
> >
> > It may be muted. Remove the checkmark if it is
> >
> >
> >
> >
> >
> >
> >
>
>
Anonymous
February 18, 2005 1:07:10 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

I checked that the mic is plugged in correctly, all OK. I also checked set
controls for recording and had to check mic, but still not working.
"glee" <glee29@spamindspring.com> wrote in message
news:uWe$l1VFFHA.2564@tk2msftngp13.phx.gbl...
> To modify Hugh's instructions slightly:
>
> Right-click the volume control icon> click Open Volume Controls
> Click Options> Properties> Adjust Volume For: Recording
> Add a check in the box for Microphone and click OK
> Adjust the Microphone volume slider to about 3/4, and put a check in the
Select box.
>
> Click Options> Properties> Adjust Volume For: Playback
> Add a check in the box for Microphone and click OK
> Adjust the Microphone volume slider to about half, and put a check in the
Mute
> box....you want the mic muted in the Playback controls, or you will get
feedback
> through your speakers.
>
> What jack do you have the microphone plugged into?
> --
> Glen Ventura, MS MVP Shell/User, A+
> http://dts-l.org/goodpost.htm
>
>
> "John Hawkins" <jr.hawkins2@verizon.net> wrote in message
> news:eS8rbmSFFHA.2832@TK2MSFTNGP14.phx.gbl...
> > Tried it, Microphone is not muted and is about 3/4 volume.
> > "Hugh Candlin" <No@MeansNo.Com> wrote in message
> > news:e1FGRjSFFHA.1392@tk2msftngp13.phx.gbl...
> > >
> > > "John Hawkins" <jr.hawkins2@verizon.net> wrote in message
> > > news:%23Yh9ebSFFHA.1188@tk2msftngp13.phx.gbl...
> > > > I never tried using the microphone on my system before, but I
recently
> > got
> > > a
> > > > USB hub and now have the option to use a PC camera. However, I
cannot
> > get
> > > > the microphone to work, I've tried differnt mics but it didn't help.
> > I've
> > > > tried testing it thru Programs>accessories>entertainment>Sound
Recorder
> > > and
> > > > it doesn't work thee either.
> > >
> > > Right-click the volume control icon in the Systray
> > >
> > > Select Open Volume Controls
> > >
> > > Click on Options on the Menu Bar
> > >
> > > Select Properties
> > >
> > > Scroll down and enable the Mic volume control
> > >
> > > It may be muted. Remove the checkmark if it is
> > >
> > >
> > >
> > >
> > >
> > >
> > >
> >
> >
>
Anonymous
February 18, 2005 1:17:05 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

I take that back, checking the mic box in recording volume box has got me
some sound, but greatly attenuated
"glee" <glee29@spamindspring.com> wrote in message
news:uWe$l1VFFHA.2564@tk2msftngp13.phx.gbl...
> To modify Hugh's instructions slightly:
>
> Right-click the volume control icon> click Open Volume Controls
> Click Options> Properties> Adjust Volume For: Recording
> Add a check in the box for Microphone and click OK
> Adjust the Microphone volume slider to about 3/4, and put a check in the
Select box.
>
> Click Options> Properties> Adjust Volume For: Playback
> Add a check in the box for Microphone and click OK
> Adjust the Microphone volume slider to about half, and put a check in the
Mute
> box....you want the mic muted in the Playback controls, or you will get
feedback
> through your speakers.
>
> What jack do you have the microphone plugged into?
> --
> Glen Ventura, MS MVP Shell/User, A+
> http://dts-l.org/goodpost.htm
>
>
> "John Hawkins" <jr.hawkins2@verizon.net> wrote in message
> news:eS8rbmSFFHA.2832@TK2MSFTNGP14.phx.gbl...
> > Tried it, Microphone is not muted and is about 3/4 volume.
> > "Hugh Candlin" <No@MeansNo.Com> wrote in message
> > news:e1FGRjSFFHA.1392@tk2msftngp13.phx.gbl...
> > >
> > > "John Hawkins" <jr.hawkins2@verizon.net> wrote in message
> > > news:%23Yh9ebSFFHA.1188@tk2msftngp13.phx.gbl...
> > > > I never tried using the microphone on my system before, but I
recently
> > got
> > > a
> > > > USB hub and now have the option to use a PC camera. However, I
cannot
> > get
> > > > the microphone to work, I've tried differnt mics but it didn't help.
> > I've
> > > > tried testing it thru Programs>accessories>entertainment>Sound
Recorder
> > > and
> > > > it doesn't work thee either.
> > >
> > > Right-click the volume control icon in the Systray
> > >
> > > Select Open Volume Controls
> > >
> > > Click on Options on the Menu Bar
> > >
> > > Select Properties
> > >
> > > Scroll down and enable the Mic volume control
> > >
> > > It may be muted. Remove the checkmark if it is
> > >
> > >
> > >
> > >
> > >
> > >
> > >
> >
> >
>
Anonymous
February 18, 2005 1:26:30 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

I ran "DxDiag" and ,under input, it found a problem in my registry and
advises I reinstall DirectX. Would that be part of my windows 98SE CD?
"PCR" <pcrrcp@netzero.net> wrote in message
news:#w8sRuUFFHA.1564@TK2MSFTNGP09.phx.gbl...
> Try playing with it at "START button, Run, DxDiag". (Close all other
> open windows first.) That is the DirectX Diagnostic Tool, & it may have
> a message for you.
>
>
> --
> Thanks or Good Luck,
> There may be humor in this post, and,
> Naturally, you will not sue,
> should things get worse after this,
> PCR
> pcrrcp@netzero.net
> "John Hawkins" <jr.hawkins2@verizon.net> wrote in message
> news:%23Yh9ebSFFHA.1188@tk2msftngp13.phx.gbl...
> | I never tried using the microphone on my system before, but I recently
> got a
> | USB hub and now have the option to use a PC camera. However, I cannot
> get
> | the microphone to work, I've tried differnt mics but it didn't help.
> I've
> | tried testing it thru Programs>accessories>entertainment>Sound
> Recorder and
> | it doesn't work thee either.
> |
> |
>
>
Anonymous
February 18, 2005 1:57:07 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Problem fixed!!! 3 things worked 1) checked the mic box in recording volume
control; got some sound but very low volume 2) reinstalled DirectX; was
able to fix registry error and 3) tried different mic; got full volume

Thanks everyone for your help!!!!
"John Hawkins" <jr.hawkins2@verizon.net> wrote in message
news:#M5UM4cFFHA.1392@tk2msftngp13.phx.gbl...
> I ran "DxDiag" and ,under input, it found a problem in my registry and
> advises I reinstall DirectX. Would that be part of my windows 98SE CD?
> "PCR" <pcrrcp@netzero.net> wrote in message
> news:#w8sRuUFFHA.1564@TK2MSFTNGP09.phx.gbl...
> > Try playing with it at "START button, Run, DxDiag". (Close all other
> > open windows first.) That is the DirectX Diagnostic Tool, & it may have
> > a message for you.
> >
> >
> > --
> > Thanks or Good Luck,
> > There may be humor in this post, and,
> > Naturally, you will not sue,
> > should things get worse after this,
> > PCR
> > pcrrcp@netzero.net
> > "John Hawkins" <jr.hawkins2@verizon.net> wrote in message
> > news:%23Yh9ebSFFHA.1188@tk2msftngp13.phx.gbl...
> > | I never tried using the microphone on my system before, but I recently
> > got a
> > | USB hub and now have the option to use a PC camera. However, I cannot
> > get
> > | the microphone to work, I've tried differnt mics but it didn't help.
> > I've
> > | tried testing it thru Programs>accessories>entertainment>Sound
> > Recorder and
> > | it doesn't work thee either.
> > |
> > |
> >
> >
>
>
Anonymous
February 18, 2005 9:23:22 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

You are welcome. Glad that went well, as some have had trouble taking in
DirectX updates 0b & 0c.


--
(If it went horribly, I'd a' run off to Canada!),
Thanks or Good Luck,
There may be humor in this post, and,
Naturally, you will not sue,
should things get worse after this,
PCR
pcrrcp@netzero.net
"John Hawkins" <jr.hawkins2@verizon.net> wrote in message
news:o eKyRJdFFHA.2052@TK2MSFTNGP09.phx.gbl...
| Problem fixed!!! 3 things worked 1) checked the mic box in recording
volume
| control; got some sound but very low volume 2) reinstalled DirectX;
was
| able to fix registry error and 3) tried different mic; got full volume
|
| Thanks everyone for your help!!!!
| "John Hawkins" <jr.hawkins2@verizon.net> wrote in message
| news:#M5UM4cFFHA.1392@tk2msftngp13.phx.gbl...
| > I ran "DxDiag" and ,under input, it found a problem in my registry
and
| > advises I reinstall DirectX. Would that be part of my windows 98SE
CD?
| > "PCR" <pcrrcp@netzero.net> wrote in message
| > news:#w8sRuUFFHA.1564@TK2MSFTNGP09.phx.gbl...
| > > Try playing with it at "START button, Run, DxDiag". (Close all
other
| > > open windows first.) That is the DirectX Diagnostic Tool, & it may
have
| > > a message for you.
| > >
| > >
| > > --
| > > Thanks or Good Luck,
| > > There may be humor in this post, and,
| > > Naturally, you will not sue,
| > > should things get worse after this,
| > > PCR
| > > pcrrcp@netzero.net
| > > "John Hawkins" <jr.hawkins2@verizon.net> wrote in message
| > > news:%23Yh9ebSFFHA.1188@tk2msftngp13.phx.gbl...
| > > | I never tried using the microphone on my system before, but I
recently
| > > got a
| > > | USB hub and now have the option to use a PC camera. However, I
cannot
| > > get
| > > | the microphone to work, I've tried differnt mics but it didn't
help.
| > > I've
| > > | tried testing it thru Programs>accessories>entertainment>Sound
| > > Recorder and
| > > | it doesn't work thee either.
| > > |
| > > |
| > >
| > >
| >
| >
|
|
!