Sign in with
Sign up | Sign in
Your question

UPDATE: Changing Default Browser, Netzero Problem

Last response: in Windows 95/98/ME
Share
February 18, 2005 9:20:22 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Hi,

I fixed the problem in an unusual way. At the Dos prompt,
I went to the "Internet Explorer" location in "Program Files".
I used "Zero" (V1.1) which I once downloaded from
simtel.net's utilities. I think it may have been located in
directory utilities. This program will remove the "body" of
a file leaving just the directory entry. First, I saved
"IEXPLORE.EXE" to another location incase I would
ever need it (hope not), then I, "ZERO IEXPLORE.EXE".
Problem solved!
Brad

Original message:

> My default browser on one of my computers (Win98) is
>Netscape 7.1. I recently installed Netzero on that computer.
>Note: I use dial up. Every time I launch Netzero, it insists on
>launching IE. I checked Netscape's "preferences" and it
>is set as the default browser.

> I went to Netzero's support and found information about
>changing the default browser. I had already followed
>that procedure, but Netzero insists on launching IE.
>What can I do?

> Thanks in advance, Brad

> Before you type your password, credit card number, etc.,
> be sure there is no active key logger (spyware) in your PC.
Anonymous
February 18, 2005 10:07:05 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Very well. But I hope PA Bear doesn't hear of this!

--
Thanks or Good Luck,
There may be humor in this post, and,
Naturally, you will not sue,
should things get worse after this,
PCR
pcrrcp@netzero.net
"Brad" <bpetria@verizon.net> wrote in message
news:4216223c.9413101@news.bellatlantic.net...
| Hi,
|
| I fixed the problem in an unusual way. At the Dos prompt,
| I went to the "Internet Explorer" location in "Program Files".
| I used "Zero" (V1.1) which I once downloaded from
| simtel.net's utilities. I think it may have been located in
| directory utilities. This program will remove the "body" of
| a file leaving just the directory entry. First, I saved
| "IEXPLORE.EXE" to another location incase I would
| ever need it (hope not), then I, "ZERO IEXPLORE.EXE".
| Problem solved!
| Brad
|
| Original message:
|
| > My default browser on one of my computers (Win98) is
| >Netscape 7.1. I recently installed Netzero on that computer.
| >Note: I use dial up. Every time I launch Netzero, it insists on
| >launching IE. I checked Netscape's "preferences" and it
| >is set as the default browser.
|
| > I went to Netzero's support and found information about
| >changing the default browser. I had already followed
| >that procedure, but Netzero insists on launching IE.
| >What can I do?
|
| > Thanks in advance, Brad
|
| > Before you type your password, credit card number, etc.,
| > be sure there is no active key logger (spyware) in your PC.
|
!