Sign in with
Sign up | Sign in
Your question

Shortcuts opening minimized

Tags:
  • Desktops
  • Microsoft
  • Email
  • Windows
Last response: in Windows 95/98/ME
Share
Anonymous
February 26, 2005 12:56:14 AM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Recently all shortcuts on desktop and in e-mail open minimized as a small
bar. I can't find the place to change settings to open full.
Jerry in Vegas

More about : shortcuts opening minimized

Anonymous
February 26, 2005 12:56:15 AM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

R-Clk the shortcuts, Properties, Shortcut tab... what does it say in the
"Run" box? Open a folder, &...

(1) Set the folder as you will.
(2) Even resize it, USING the mouse and dragging the borders.
(3) Hold Ctrl as you click to close the folder/window.
(4) Perhaps, reboot.

If you wish, also "START, Settings, Folder Options, View tab, Reset all
folders" before step (1). Then, "Like current folder" before step (3).
Of course, all individualized folder settings, except perhaps "thumbnail
view", will be lost. If still unhappy, try turning off "Remember each
folders' view settings" before step (1), and back on later.

Here are some articles that might have additional info.
Items in "Open" and "Save As" Dialog Boxes Sorted Incorrectly
http://support.microsoft.com/default.aspx?scid=kb;EN-US;q229070

Contents of the Open and Save As Dialog Boxes Sorted Incorrectly
http://support.microsoft.com/default.aspx?scid=kb;EN-US;q233526

Items in Dialog Boxes Sorted Incorrectly
http://www.winguides.com/registry/display.php/786/


--
Thanks or Good Luck,
There may be humor in this post, and,
Naturally, you will not sue,
should things get worse after this,
PCR
pcrrcp@netzero.net
"Jerry & Carol Schull" <jschull10@earthlink.net> wrote in message
news:2aNTd.5776$873.3862@newsread3.news.pas.earthlink.net...
| Recently all shortcuts on desktop and in e-mail open minimized as a
small
| bar. I can't find the place to change settings to open full.
| Jerry in Vegas
|
|
Anonymous
February 26, 2005 12:56:15 AM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Right-click one of the shortcuts, then choose (left-click) Properties.
Does it say Run: Normal Window or does it say Run: Minimized?

--
Gary S. Terhune
MS MVP Shell/User
http://www.grystmill.com/articles/cleanboot.htm
http://www.grystmill.com/articles/security.htm

"Jerry & Carol Schull" <jschull10@earthlink.net> wrote in message
news:2aNTd.5776$873.3862@newsread3.news.pas.earthlink.net...
> Recently all shortcuts on desktop and in e-mail open minimized as a
small
> bar. I can't find the place to change settings to open full.
> Jerry in Vegas
>
>
Anonymous
February 27, 2005 12:46:37 AM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Desktop shortcuts don't have Run window. Resizing with draging arrow seems
to have worked. This seems to happen when I use F11 to open window to full
size. Thank you and PCR for your help. Jerry
"Gary S. Terhune" <grystnews@mvps.org> wrote in message
news:usGwqm6GFHA.2740@TK2MSFTNGP12.phx.gbl...
> Right-click one of the shortcuts, then choose (left-click) Properties.
> Does it say Run: Normal Window or does it say Run: Minimized?
>
> --
> Gary S. Terhune
> MS MVP Shell/User
> http://www.grystmill.com/articles/cleanboot.htm
> http://www.grystmill.com/articles/security.htm
>
> "Jerry & Carol Schull" <jschull10@earthlink.net> wrote in message
> news:2aNTd.5776$873.3862@newsread3.news.pas.earthlink.net...
> > Recently all shortcuts on desktop and in e-mail open minimized as a
> small
> > bar. I can't find the place to change settings to open full.
> > Jerry in Vegas
> >
> >
>
Anonymous
February 27, 2005 12:46:38 AM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Well, actually, there are at least four major types of shortcuts.
NameSpace items (My Computer, My Documents, Network Neighborhood and
several others) don't have the windows size option. URL shortcuts
(shortcuts to internet or any network address) don't have this option
either. PIF files (shortcuts to MS-DOS programs) do have window sizing
ability, but in a different place...

But *standard* shortcuts to programs, files or folders on the local
system do have the option I described.

Glad you found your answer!

--
Gary S. Terhune
MS MVP Shell/User
http://www.grystmill.com/articles/cleanboot.htm
http://www.grystmill.com/articles/security.htm

"Jerry & Carol Schull" <jschull10@earthlink.net> wrote in message
news:176Ud.6495$873.3445@newsread3.news.pas.earthlink.net...
> Desktop shortcuts don't have Run window. Resizing with draging arrow
seems
> to have worked. This seems to happen when I use F11 to open window to
full
> size. Thank you and PCR for your help. Jerry
> "Gary S. Terhune" <grystnews@mvps.org> wrote in message
> news:usGwqm6GFHA.2740@TK2MSFTNGP12.phx.gbl...
> > Right-click one of the shortcuts, then choose (left-click)
Properties.
> > Does it say Run: Normal Window or does it say Run: Minimized?
> >
> > --
> > Gary S. Terhune
> > MS MVP Shell/User
> > http://www.grystmill.com/articles/cleanboot.htm
> > http://www.grystmill.com/articles/security.htm
> >
> > "Jerry & Carol Schull" <jschull10@earthlink.net> wrote in message
> > news:2aNTd.5776$873.3862@newsread3.news.pas.earthlink.net...
> > > Recently all shortcuts on desktop and in e-mail open minimized as
a
> > small
> > > bar. I can't find the place to change settings to open full.
> > > Jerry in Vegas
> > >
> > >
> >
>
>
Anonymous
February 27, 2005 5:15:59 AM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

You are welcome. Glad to hear it. Right, as Terhune says, some do & some
don't. (I personally would never use it even in those that do.)

--
Thanks or Good Luck,
There may be humor in this post, and,
Naturally, you will not sue,
should things get worse after this,
PCR
pcrrcp@netzero.net
"Jerry & Carol Schull" <jschull10@earthlink.net> wrote in message
news:176Ud.6495$873.3445@newsread3.news.pas.earthlink.net...
| Desktop shortcuts don't have Run window. Resizing with draging arrow
seems
| to have worked. This seems to happen when I use F11 to open window to
full
| size. Thank you and PCR for your help. Jerry
| "Gary S. Terhune" <grystnews@mvps.org> wrote in message
| news:usGwqm6GFHA.2740@TK2MSFTNGP12.phx.gbl...
| > Right-click one of the shortcuts, then choose (left-click)
Properties.
| > Does it say Run: Normal Window or does it say Run: Minimized?
| >
| > --
| > Gary S. Terhune
| > MS MVP Shell/User
| > http://www.grystmill.com/articles/cleanboot.htm
| > http://www.grystmill.com/articles/security.htm
| >
| > "Jerry & Carol Schull" <jschull10@earthlink.net> wrote in message
| > news:2aNTd.5776$873.3862@newsread3.news.pas.earthlink.net...
| > > Recently all shortcuts on desktop and in e-mail open minimized as
a
| > small
| > > bar. I can't find the place to change settings to open full.
| > > Jerry in Vegas
| > >
| > >
| >
|
|
!