Sign in with
Sign up | Sign in
Your question

A8N32-SLI DELUXE - Hardware Failure!! Please Help

Last response: in Motherboards
Share
April 19, 2006 7:04:51 PM

Hi everyone.

Can somebody help me please? This is my problem

My comp keeps restarting randomly (mainly when running programs or installing) with blue screen saying "MACHINE_CHECK_EXCEPTION".
When I re-boot I get a crash analysis saying "hardware failure: replace failed component" then it tells me it is either 1. RAM 2, Mobo, 3. CPU and finally 4. Power Supply!

I have run sandra pro 2005 and every test comes up fine except the memory test. (2 x 1GB in DDR *slot a1 and b1*) It says "windows is out of memory resources close down some applications"!

Have tried using different memory which worked for a day but then the same problem arose!

Any suggestions or questions will be greatly appreciated!!

Thanks, Mike.
a b Ĉ ASUS
a b } Memory
a b V Motherboard
April 19, 2006 7:51:43 PM

Yes, Mike, answer this. Never heard of this before. Short of trying different memory, because your test said it failed, the only other thing I would've tried would be to add virtual memory, but a couple of gigs of ocz, or the recomended corsair, may just solve the problem. Do you have the newer version of the board, or a "first" release ?
April 19, 2006 9:28:21 PM

Quote:
Do you have the newer version of the board, or a "first" release ?


Not meaning to hijack his thread, but how can you tell? I have the same mb, but have had no problems (yet).
Related resources
April 19, 2006 10:06:02 PM

Check to see if your RAM is working by trying it on another computer if it works then its your power supply. If u buy another power supply get one that has more power.
a b Ĉ ASUS
a b } Memory
a b V Motherboard
April 19, 2006 10:23:51 PM

Quote:
Do you have the newer version of the board, or a "first" release ?


Not meaning to hijack his thread, but how can you tell? I have the same mb, but have had no problems (yet).

There were two versions so far that I know of. Somewhere on neweggs site, if you look through the threads, you'll find out the difference. I don't remember anymore, but it was minor. My reason for asking him that ,is, if I have the same version, that problem may come my way, and I'd like to be prepared for it.
April 19, 2006 10:59:12 PM

- 1 - Check that the ram you have is supported by The A8N32-SLI Deluxe. It is a very picky mainboard with what ram it will accept. IF you go to the Asus web site there is a link on the products main page with a link to ram that has passed to work 100% with that main board.
- 2- Is the ram in the correct spots. In the manual it states that they have to be in pairs and in specific slots. If you don't follow what it says in that manual you will get that error.

Those 2 solved my issue with that problem.

It seems ram is no longer ram and that slots matter.
April 19, 2006 11:15:21 PM

It may be a RAM problem make sure it works by trying it in another PCor
adjust the speed of the RAM I had that problem it the past where it kept restarting. However PSU have been known to cause this type of problem, I've exprerienced it. try replacing the PSU with a larger one.
April 20, 2006 2:54:17 PM

I had the same error message everytime I tried to install Windows. There was a problem with my Crucial 2GB DDR PC4000 Ballistix RAM. Although I don't understand why it wouldn;t take that memory. So I ended up buying 2GB Corsair TwinX PC3200 DDR Dual Channel Kit and the problem went away in a nick of time.
April 20, 2006 5:03:07 PM

Hi everyone.

Will try to answer all of your questions.

The RAM I bought was recommended for the board (corsair "X2 XMS 1024 3500LL) *2048Mb*
As for the board version, i,m not sure on that? Will try to find out though.

As for the PSU its a Enermax Liberty 620Watt (designed for SLI)
so it can handle what i throw at it (although that doesnt mean it cant be faulty)!

i HAVE ALSO TRIED DIFFERENT ram AND IT WORKED FOR SAY, 24 HOURS BUT NOW THE SAME ERRORS ARE RETURNING!!!!

p.s Soz about upper case!

p.p.s the board is revision 1.01 if that helps?
a b Ĉ ASUS
a b } Memory
a b V Motherboard
April 20, 2006 5:47:16 PM

Go into the bios and set up optimized system settings, or optimized defaults, or whatever it is, and see what happens. Think you still have incompatibled memory modules though. You are running them in the two blue slots ?
April 20, 2006 7:06:21 PM

Hi

I have already tried to load optimized default settings in the BIOS with no effect!
It is also the latest BIOS (1103).

As far as the memory is concerned, it is the recommended memory for my mobo. it even says so on the memory packaging!

I have noticed though that this re-booting problem happens quite a lot when i load a disc into my slave dvd drive! i'm now thinking thta it could ab a faulty dvd drive that my system is picking up on! (sound very unlikely though)

edit: i am running them in the blue slots also.
a b Ĉ ASUS
a b } Memory
a b V Motherboard
April 20, 2006 7:10:41 PM

Unplug your extra drives...dvd/cd/floppy/extra video card, etc. Boot up, see what happens. What is the amperage on the rails ?

You mentioned updating the bios... I did that also, and am now getting half the fps then I used to when playing games. Gonna re-install original bios when I get to it. Machine ran flawlessly, still does, but slower like I said. Could be something I missed though.
April 20, 2006 7:36:36 PM

I cant tell you amperage but i can give you the voltages:

V core - 1.39v
+3.3 - 3.34v
+5 - 5.05v
+12 - 11.97v

As far as your system is concerned, have you checked the FSB on your processor (is it the same as before) and are your RAM setting also the same?

I have disconnected the slave dvd drive as that is what caused me a couple of probs earlier! hope my system is now stable but will see soon!!
April 20, 2006 7:49:35 PM

I have had a similar problem (different motherboard, though -- although an NVIDIA chipset). Check to see if the drives are set up in DMA mode or PIO. It should be DMA (I put it on autodetect from BIOS). That seemed to have fixed mine. For some reason, after I updated the drivers for my chipset, the drive was switched and it would crash with MACHINE_CHECK_EXEMPTION error.

I hope that helps some.
April 20, 2006 7:50:35 PM

I think I can help, Exponent.

Go into your BIOS

Go to the ADVANCED tab.

Select CPU CONFIGURATION

Select MEMORY SETTING

Select MEMORY CONFIGURATION

Set MEMCLOCK MODE to MANUAL

Set the MEMCLOCK value to 200

Set your MCT TIMING MODE to MANUAL

And set your timings manually to manufacturers specifications of:

2.0-3-2-6

Go back to your ADVANCED TAB

Select JUMPERFREE CONFIGURATION

Set your DDR VCORE to MANUAL

Set your DDR VCORE to the factory recommended setting of:

2.65V

Reboot your system and test for stability.

Dark Spider
April 20, 2006 7:53:21 PM

Hi there.

Yes the drives are set up in DMA.

Thanks for your input though!!

every little helps!

p.s is the +12volts on my system o.k? its running at 11.97v
April 20, 2006 7:57:08 PM

Hi drkspidr.

Mite give your suggestion a try although i never like to mess with the memory settings because i dont honestly know what it all means!!!

Will definately bear it in mind though when i get my original memory back from the place i bought it from. (returned it thinking it mite be faulty)

Thanks mate!
a b Ĉ ASUS
a b } Memory
a b V Motherboard
April 21, 2006 5:40:13 AM

Tried to quote the front side bus thing, but didn't work: problem solved...

Just got back and started machine. The memory timings were set to auto. Don't remember doing that, and don't know why I would. Must have happened after updating bios. When I put it on manual, it showed 100. No wonder it slowed down. Changed it over to 200 and got the framerate back up. Over 150 fps faster than with 2gigs. ( 4gigs ocz platinum ). And only running 1 card. Next time I start it up, it'll have both cards in it. Should be great. Let us know how you are making out.
April 21, 2006 3:20:35 PM

swifty_morgan

Well done mate!

I have taken out my second (slave) dvd writer and the problem hasnt come back!! (YET)

Hope thats the end of the story!?!

Gonna install 4Gb of corsair XMS 3500's soon! should make a significant improvement. Will also set the speed and timing manually (like you have done)! hopefully my system will remain stable!!! (with any luck)

Thanks for you input mate! much appreciated!
!